problem pri instalacii

Sekcia: Aplikácie & Desktop 29.11.2008 | 04:22
Kate   Návštevník
Error: Dependency is not satisfiable: libqt4-core

touto hlaskou mi Ubuntu zastavi instalaciu Skype-u, co s tym?
    • Re: problem pri instalacii 29.11.2008 | 10:27
      Avatar Matej Krajčovič Ubuntu 8.10  Používateľ
      aka verzia?
      You are registered as user #457083 with the Linux Counter.<br/> Given enough eyeballs, all bugs are shallow.<br/>
      • Re: problem pri instalacii 29.11.2008 | 10:55
        Kate   Návštevník
        skype-debian_2.0.0.72-1_i386.deb

        Ubuntu 8.10 Intrepid Ibex
    • Re: problem pri instalacii 29.11.2008 | 10:38
      Avatar Pavel Ubuntu Mate, Android  Používateľ
      Nahoď skype-static ;-)
      Jabber ID: dumaru79@jabbim.com
      • Re: problem pri instalacii 29.11.2008 | 10:58
        Kate   Návštevník
        na mna treba maximalne polopatisticky .... ubuntu poznam tyzden
        • Re: problem pri instalacii 29.11.2008 | 11:05
          Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
          skus toto: zadaj prikaz:
          sudo wget http://www.medibuntu.org/sources.list.d/intrepid.list --output-document=/etc/apt/sources.list.d/medibuntu.list

          potom

          sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get update

          potom

          sudo apt-get install skype
          alebo
          sudo apt-get install skype-static


          dufam ze sa nemylim a skype je fakt v repozitaroch medibuntu, inac pridanim tych repozitaros sa ti pridaju aj windows32 kodeky aj tie na prehravanie dvd (ani tie ani tie ale skutocne nepotrebujes)
          Linux: the operating system with a CLUE... Command Line User Environment