Compiz & blikajúce video

Sekcia: Aplikácie & Desktop 01.12.2008 | 14:13
Avatar mayko ubuntu kk  Používateľ
Zdravím, používam ubuntu8.10, ATI HD3200 a fglrx drivers a pri zapnutom compize mi preblikava video(akekolvek) a fullscreen GL aplikacie mi nejdu (akesi farebne pruhy)ani ked vypnem compiz. Na ubuntu8.04 mi to islo vpohode a gl hry mi isli tiez ked som compiz vypol.

Aky je rozdiel medzi ati ovladacmi co boli pri 8.04 a 8.10, resp. boli vydané vobec nové ovládače pre 8.10? Alebo preco to v starsej verzii islo a teraz nie):D ?

ď
    • Re: Compiz & blikajúce video 01.12.2008 | 20:17
      Avatar qw11 ubuntu 16.04 64bit Asus X751LB  Používateľ
      Ano pre 8.10 su vydane nove ovladace fglrx z dovodu noveho xorg. Prave z tohoto dovodu sa rozhodli do ubuntu zaradit tusom beta verziu tychto ovladacov. Neviem ako je to v tejto dobe po vydani ubuntu. Zaroven tusim bol problem s ovladacmi ATI HDxxxx ale konkretne tvoj model neviem ako na tom bol.
      Snad poradi niekto co sa v tom vyzna viac.
    • Re: Compiz & blikajúce video 01.12.2008 | 20:32
      Peter2   Návštevník
      Skus ATI drivery verziu 8.11
      • Re: Compiz & blikajúce video 01.12.2008 | 20:45
        Avatar 01Laky Fedora 20,Android,Windows 8.1 PRO  Používateľ
        sh ati-driver-installer-8-11-x86.x86_64.run --buildpkg Ubuntu/8.10
        Skus si vygenerovat balicky a nainstalovat...Neviem ci ma Ubuntu v sebe uz BUILDPKG,ak nie tak si ho doinstaluj...Ja mam sice Mandrivu 2008,ale rozbehol som tak ovladace uplne krasne...
        • Re: Compiz & blikajúce video 01.12.2008 | 23:58
          Avatar mayko ubuntu kk  Používateľ
          Zdravim, akosi sa mi nepodarilo vytvorit tie balicky(hlasilo ze nemoze najst nejaky subor v /tmp/...) Odinstaloval som povodne drivre. Priama instalacia pomocou gui zbehla v pohode, no bez zapisu do xorg.conf a mne sa tie nove drivre nepodarilo nijako rucne inicializovat... Takze asi si pockam na balicky v repozitaroch.
          • Re: Compiz & blikajúce video 02.12.2008 | 00:11
            Avatar 01Laky Fedora 20,Android,Windows 8.1 PRO  Používateľ
            Ono...Toto je vecny problem Linuxu...Ak ide o ATI...Skus dat este automaticku instalaciu...Ale to sa hod cisto pod konzolu...Bez GUI...A daj...sh ati-driver-installer-8-11-x86.x86_64.run...Ale urob si zalohu xorg.conf....Ak uz ani toto nepojde,tak priamo repozitare...alebo zmen Distro :-)
          • Re: Compiz & blikajúce video 02.12.2008 | 00:22
            Avatar mayko ubuntu kk  Používateľ
            Uz sa mi podarilo inicialozovat tie nove drivre pomocou aticonfig --initial Nad moje ocakavania uz idu GL apps vo fullscreene aj ked je zapnuty compiz, ale moj hlavny problem (blikajuce video) to nijako nevyriesilo.

            Malou zaplatou je aspon ze sa da vo vlc menit vystup: prepol som to na X11 a uz neblika, ale rada aplikacii tuto moznost nema(alebo o nej aspon neviem), napr.: setrice obrazovky, program na zachytenie snimok/videa z webkamery a pod...
            • Re: Compiz & blikajúce video 02.12.2008 | 14:44
              Avatar 01Laky Fedora 20,Android,Windows 8.1 PRO  Používateľ
              Pokial viem,tak aj MPlayer ma v nastaveniach viacej vystupov a isto aj X11tku...
              • Re: Compiz & blikajúce video 02.12.2008 | 19:40
                Pe   Návštevník
                A nepomoze ked pri prehravani a 3D hrach vypnes compiz?
                • Re: Compiz & blikajúce video 02.12.2008 | 19:41
                  Peter2   Návštevník
                  *prehravani videa :-)
              • Re: Compiz & blikajúce video 02.12.2008 | 20:14
                Avatar mayko ubuntu kk  Používateľ
                Ano pomoze, ale to som uz tusim spomenul, teraz ked vypnem compiz tak ide vsetko paradne, ale kedze ten novy driver mi vyriesil fullscreen aplikácie a video sa dá sledovať cez X11 výstup, láka ma aj moznost používať compiz(i ked je to pekne zbytočná aplikácia, ale na pobavenie okolia je to super:D)
                • Re: Compiz & blikajúce video 02.12.2008 | 22:16
                  Peter2   Návštevník
                  Tak potom si myslim ze problem by mal byt vyrieseny. Jednoducho bolo treba mat aktualizovany driver na verziu 8.11, pretoze 8.10 ktory je v repe (a asi mozno dlho bude) nepodporoval verziu Xorg 7.4 ktory teraz nasadil Ubuntu 8.10, ale iba 7.1. A bolo to asi nejako nastavene, aby to na novom Xorgu islo, ale ako si videl nie velmi korektne.