instalacia noveho wammu

Sekcia: Aplikácie & Desktop 27.01.2009 | 23:55
ARny   Návštevník
Zdravim vsetkych linuxakov, par dni sa uz snazim nainstalovat novy wammu 0.29-40.1 avsak vzdy mi to zhavaruje na "lokalizovanej" hlaske: "Some requested packages cannot be istalled koli neuspokojenemu python-xml ...". Pouzivam distro mandriva 2008.1 mam nainstalovany python verzie 2.5.2. Uz som instaloval nejake balicky python-xml co som nasiel na nete ale bez uspechu. Mate s tym niekto skusenosti?

Inak musim povedat, ze toto je jedna moja velka vyhrada voci linuxu. Ked si instalujem aplikaciu cez rpm tak ta neni schopna si nainstalovat potrebne dependences. Myslim, ze toto je velky dovod preco linux ludia stale malo pouzivaju. Lebo si ho proste nedokazu prisposobit na seba. A to mam distro, ktore je povazovane za user frendly.
    • Re: instalacia noveho wammu 28.01.2009 | 12:40
      Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
      pokial som instaloval balicek este nikdy sa mi nestalo ze by neriesil zavislosti sam (pomocou apt) jedine pri kompilovani zo zdrojakov si zavislosti musis poriesit sam

      ja si myslim ze u teba bude chyba v tom ze ten wammu chce inu verziu python-xml ako mas instalovanu (starsiu, novsiu), wammu nie je v repozitaroch mandrivy ?? ci ty chces instalovat novsiu verziu ako je v repozitaroch ??
      Linux: the operating system with a CLUE... Command Line User Environment
      • Re: instalacia noveho wammu 28.01.2009 | 13:49
        ARny   Návštevník
        hej presne tak, wammu sice je v repo mandrivy ale je tam stara verzia pri ktorej je bug s nacitavanim sms sprav, takze som si chcel nainstalovat 0.29 ktora by to mala mat fixnute. A mas pravdu v tom ze chce nejaku verziu python-xml bohuzial mi zabudol oznamit ktoru. Este skusim downgrade na nizsiu verziu pythonu a uvidim ci to pojde. Kazdopadne nechapem preco si s tym nevie instalator poradit sam a preco mi minimalne neoznami ktoru verziu potrebuje alebo je to niekde v logoch?
        • Re: instalacia noveho wammu 28.01.2009 | 14:38
          Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
          to ci a kde v logoch to je teda netusim, mne sa nastastie podobny problem zatial nevyskytol a ked nejaky balik chybal bolo presne dane ktory
          Linux: the operating system with a CLUE... Command Line User Environment
        • Re: instalacia noveho wammu 28.01.2009 | 20:04
          WlaSaTy   Návštevník
          No a instalujes to z "rpm" alebo z zdrojakov (src.tgz/tar.gz/tbz2/tar.bz2/..)?

          Ta hlaska mi je totizto povedoma, ale vyskutovala sa pri spusteni ./configure ktoremu chyba libpythonxml.devel ci jak sa to vola tento rok.
          • Re: instalacia noveho wammu 29.01.2009 | 00:39
            ARny   Návštevník
            pouzivam RPMko ktore som stiahol z oficialne site