Pidgin

Sekcia: Aplikácie & Desktop 12.03.2009 | 01:54
Andrej   Návštevník
Prosim poradil by mi niekto ako si mam aktualizovat pidgin? Lebo ma nechce prihlasit na moj icq ucet, vraj mam velmi staru verziu 2.5.2 ....skusal som sudo apt-get update pidgin a ono mi to vypisalo E: Príkaz neprijíma žiadne argumenty....mam ubuntu 8.10...ďakujem
    • Re: Pidgin 12.03.2009 | 02:03
      Avatar janico Ubuntu x.xx ,  Používateľ
      velmi jednoducho, ked si das aktualizovat system... mne to vypisalo tiez a uz mi fachci ;)
      www.satforum.sk
      • Re: Pidgin 12.03.2009 | 02:16
        Andrej   Návštevník
        dik, uz to ide...otvoril som si spravcu aktualizacii a dal som skontrolovat
    • Re: Pidgin 12.03.2009 | 11:16
      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
      apt-get update - to zisti aky je softver na internete v repozitaroch
      apt-get upgrade - aktualizuje

      ak chces aktualizovat iba pidgin, tak si otvor synaptic a rob to cez to. ale novsiu verziu tam v tomto pripade nedostanes. potrebujes stiahnut baliky z getdeb
      • Re: Pidgin 12.03.2009 | 12:45
        Avatar mrnka   Používateľ
        prosim vas, ja som to skusala a podla vsetkeho som pidgina cez terminal odinstalovala.. Mam staihnute baliky z http://www.getdeb.net/. Ako to teraz prosim nainstalujem? tie jednotlive baliky..
        najradsej by som cez terminal..ale neviem prikazy. Musim sa pri instalacii cez terminal najprv dostat do priecinka kde su baliky ulozene, alebo je to jedno a system si ich najde sam?
        Skusala som sudo dpkg -i ./*.deb , aj som skusala jednotlive nazvy balikov..no vzdy mi vypise ze :

        nemôže vstúpiť do archívu: No such file or directory
        Počas spracovania sa vyskytli chyby:
        ./*.deb
        Vopred dakujem.

        p.s. prosim tak jednoduchsie.. :-)
        • Re: Pidgin 12.03.2009 | 12:57
          Avatar janico Ubuntu x.xx ,  Používateľ
          bez na to jednoduhsie: System-Sprava-Spravca balikov Synaptic
          daj si Hladat pidgin, oznac ho na instalaciu a potom len pouzit
          www.satforum.sk
          • Re: Pidgin 12.03.2009 | 12:58
            ---   Návštevník
            akurat ze tam je len starsi pidgin a to asi nechce ,lebo ho uz ma. (na getdeb je najnovsi)
            • Re: Pidgin 12.03.2009 | 13:00
              Avatar janico Ubuntu x.xx ,  Používateľ
              nj ale potom da apt-get update
              apt-get upgrade
              a sa jej obnovi nie?
              www.satforum.sk
          • Re: Pidgin 12.03.2009 | 13:01
            Avatar mrnka   Používateľ
            som v synapticu..oznacila som pidgin..ale
            Závisí na: libpurple0 no nebude inštalovaný
            Závisí na: pidgin-data (<1:2.4.1-z) ale bude sa inštalovať 1:2.5.5-1~getdeb1

            mam pokracovat?
            • Re: Pidgin 12.03.2009 | 13:02
              Avatar janico Ubuntu x.xx ,  Používateľ
              ano
              www.satforum.sk
              • Re: Pidgin 12.03.2009 | 13:06
                ---   Návštevník
                NIE, je taky problem stiahnut z getdeb tie 4 baliky, supnut ich do jedneho adresara a nainstalovat? Bud grafickym sposobom ,alebo v konzole?

                • Re: Pidgin 12.03.2009 | 13:12
                  Avatar mrnka   Používateľ
                  grafickym sposobom to nejde..to som skusala uz predtym..vypise mi error: dependency is not satisfiable:libgadu3
                  :-(
        • Re: Pidgin 12.03.2009 | 12:57
          ---   Návštevník
          najjednoduchsie je otvorit si grafickeho spravcu suborv (teda v ubuntu nautilus) a kliknut na ten subor s koncovkou .deb. O ostatne sa postara graficky instalator. Vypyta si maximalne heslo.
          A k tej konzole:
          prikaz
          sudo dpkg -i balik.deb
          pripadne viac balikov naraz
          sudo dpkg -i *.deb
          (nie /*.deb) funguje len ak si v spravnom adresari (teda tam kde su tie baliky ulozene)
          Dostanes sa k nim v konzole prikazom
          cd /cesta/k/stiahnutym/balikom
          cize napr.
          cd /home/mrnka/stiahnute_z_netu

          cestu si uprav podla tvojej situacie

          prikaz sudo dpkg -i *.deb
          nainstaluje vsetky deb baliky ktore su v danom adresari ( pisem to len preto , ak tam mas aj ine baliky, ktore nechces instalovat tak sa tymto prikazom nainstaluju)
          • Re: Pidgin 12.03.2009 | 13:08
            Avatar mrnka   Používateľ
            som adresary, dala som sudo..
            ale opat hlaska a neviem co dalej..
            Voľby označené [*] produkujú rozsiahly výstup - použite `less' alebo `more' !

            dala som more
            usage: more [-dflpcsu] [+linenum | +/pattern] name1 name2 ...
            co to chce? co tam mam dat?

            vdaka
            • Re: Pidgin 12.03.2009 | 13:14
              Avatar mrnka   Používateľ
              a este pre istotu..toto su tie baliky..su spravne?
              sudo dpkg -i libpurple0_2.5.5-1~getdeb1_i386.deb libpurple-bin_2.5.5-1~getdeb1_all.deb pidgin_2.5.5-1~getdeb1_i386.deb pidgin-data_2.5.5-1~getdeb1_all.deb

              mam hardyho ..
              pouzivam NB s intelom
            • Re: Pidgin 12.03.2009 | 13:15
              Avatar janico Ubuntu x.xx ,  Používateľ
              to su len 4 balicky pidgin (564.3 kB) , libpurple0 (1.5 MB) , libpurple-bin (100.1 kB) , pidgin-data (7.2 MB)
              kazdi nainstaluj zvlast ze na kazdy dva krat kliknes :)
              www.satforum.sk
              • Re: Pidgin 12.03.2009 | 13:19
                ---   Návštevník
                tak tak, a zacni tymi libNIECO.deb.
                • Re: Pidgin 12.03.2009 | 13:27
                  Avatar mrnka   Používateľ
                  aktualne dianie:
                  podarilo sa mi nainstalovat dva baliky..
                  libpurple-bin_2.5.5-1~getdeb1_all
                  pidgin-data_2.5.5-1~getdeb1_all

                  tie dalsie dva nejdu.
                  ta ista chyba.. error dependency...atd

                  co teraz?
                  • Re: Pidgin 12.03.2009 | 13:28
                    ---   Návštevník
                    pozret co tomu chyba , je to tam uvedene, a doinstalovat
                  • Re: Pidgin 12.03.2009 | 13:30
                    ---   Návštevník
                    pozrela si si co pisu na getdeb?

                    Note:Please remove your current version before installing the new version.

                    Odinstalovala si povodny pidgin pred instalovanim novsieho? (tam vidim problem so zavislostami)
                    • Re: Pidgin 12.03.2009 | 14:21
                      Avatar mrnka   Používateľ
                      ano precitala som si..
                      pisu ze odinstalovat a v tych comments pisu, ze netreba odinstalovat:-)
                      ale pidgina v menu/ponuke nemam..tak som ho asi uz odinstalovala
                      :-)..ale asi nechtiac..

                      musela sopm odist do prace, takze budem v tom pokracovat potom:-(
              • Re: Pidgin 12.03.2009 | 13:23
                Avatar mrnka   Používateľ
                ja viem..ale nefunguje to:-( vzdy ukaze chybu..error a dependency is not satisfiable
                a instalacia nejde pokracovat.. to tlacitko "nainstalovat" je neaktivne:(
                viem ze predtym som v pohode instalovala debovske baliky..ale teraz to nechce ist..
                ja neviem ci nemam akosi nieco s hardym..
                ale neviem co:(
                • Re: Pidgin 12.03.2009 | 13:27
                  ---   Návštevník
                  pri hlaske dependency is not satisfable sa tam da zistit co tomu chyba. Pozri to.

                  Pises o libgadu3, mas to nainstalovane? (pozri v synapticu). Predpokladam ze si stiahla spravny pidgin pre UBU HARDY
                  • Re: Pidgin 12.03.2009 | 13:34
                    Avatar mrnka   Používateľ
                    stiahl som to odtialto:
                    http://www.getdeb.net/release.php?id=3960

                    oznacila som baliky v synapticu a dala preinstalovat
                    no stale ta ista chyba.

                    asi je to and moje sily:(
                    to mam pouzivat tie hnusne dozy? :(
                    • Re: Pidgin 12.03.2009 | 13:34
                      Avatar janico Ubuntu x.xx ,  Používateľ
                      tak to stiahni odtialto http://www.getdeb.net/release/3962
                      www.satforum.sk
                    • Re: Pidgin 12.03.2009 | 13:36
                      ---   Návštevník
                      ODINSTALUJ povodny pidgin a pojde vsetko ako po masle, inac to co si stiahla je pre intrepid
                • Re: Pidgin 12.03.2009 | 13:32
                  Avatar janico Ubuntu x.xx ,  Používateľ
                  no z tejto stranky http://www.getdeb.net/release/3962 lebo je aj pre Hardy aj pre Intrepid
                  www.satforum.sk
                  • Re: Pidgin 12.03.2009 | 13:35
                    ---   Návštevník
                    to co pises je pre Hardy 32 bit, nie pre Intrepid
                    • Re: Pidgin 12.03.2009 | 13:35
                      Avatar janico Ubuntu x.xx ,  Používateľ
                      ved chcela pre Hardy
                      www.satforum.sk
                  • Re: Pidgin 12.03.2009 | 13:35
                    Avatar mrnka   Používateľ
                    ja tam vidim iba 4 baliky..vedla polozky download.. nevidim rozlisenie:(
                    • Re: Pidgin 12.03.2009 | 13:37
                      Avatar janico Ubuntu x.xx ,  Používateľ
                      ale jasne oni sa rovnako volaju su tiez styri stiahni si ich a uvidis ;)
                      www.satforum.sk
                      • Re: Pidgin 12.03.2009 | 14:24
                        Avatar mrnka   Používateľ
                        uhm..je mozne ze som stiahla Intrepid..
                        takze sa na to doma pozriem este raz

                        najprv znovu odinstalujem..staci cez konzolu ci cez synaptic?
                        • Re: Pidgin 12.03.2009 | 14:28
                          ---   Návštevník
                          to je jedno
                    • Re: Pidgin 12.03.2009 | 13:38
                      ---   Návštevník
                      popis na tej stranke

                      Pidgin 2.5.5 - Monday, 02 Mar 2009 11:18:13 CET - View Comments(36)
                      For: Ubuntu Hardy (32 bits)
                      • Re: Pidgin 12.03.2009 | 19:11
                        Avatar mrnka   Používateľ
                        hura:-)
                        stiahla som to na novo a instalacia isla v pohode:)
                        dakujem za pomoc a trpezlivost:)
    • Re: Pidgin 12.03.2009 | 14:17
      Avatar lubos679   Používateľ
      Tak parada pre ICQistov. Dnes vysla aktualizacia pre Ubuntu...
      • Re: Pidgin 12.03.2009 | 14:36
        Avatar mrnka   Používateľ
        teraz, ked som tomu venovala tolko casu?? :-)
        • Re: Pidgin 12.03.2009 | 14:44
          Avatar lubos679   Používateľ
          No ano....ale myslim ze ICQ sa neoplati venovat ziaden cas.... :-)
          • Re: Pidgin 12.03.2009 | 17:08
            Avatar berki92 Mandriva 2008.1, Slax_USB  Používateľ
            no hej je jednoduchšie ist cez konqueror na meebo.com (dočasne)