problem... ale kde?

Sekcia: Aplikácie & Desktop 22.03.2009 | 12:50
Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
mam pri sebe starsi pocitac, ktory by moc dobre nezvladal gnome ci xfce. teda fungovat by to fungovalo, no ziadna slava.

tak som tam chcel nahodit zenwalk a neskor sidux, obidvoje s XFCE. napriek tomu, ze su CD-cka kontrolovane a funguje to dobre, a napriek tomu ze som instaloval 4x (3x zenwalk a 1x sidux), vzdy sa objavi chyba - instalator nedokaze dat zavadzac.

mal som pocit, ze by mohol byt (starsi) disk nejako poskodeny, tak som ho dal kompletne otestovat a vsetko funguje fajn...

povodne tam bol winxp, nahodenie linuxu je hlavne kvoli tomu, ze sa tento starsi pc teraz pouziva len na prezeranie internetu a vzdy bol problem s virusmi.

nejaky napad co by som mal urobit? rad by som bol, keby tam bolo plnohodnotne prostredie, napriklad XFCE.
    • Re: problem... ale kde? 22.03.2009 | 12:56
      Avatar Miroslav Bendík Gentoo  Administrátor
      Daj tam slackware. Aspoň budeme vedieť v prípade chyby kde nastala.
      • Re: problem... ale kde? 22.03.2009 | 12:59
        Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
        hmmm... zenwalk je taky slakverovity... pametam si ze sa pisalo error #1 v lilo
    • Re: problem... ale kde? 22.03.2009 | 13:09
      Lotar   Návštevník
      Aky je tam zavadzac? Ja ked som instaloval DamnSmall tak som mal na vyber grub alebo lilo a grub tam ani bohovi nechcel fungovat. Tak som vyskusal lilo a isiel.
      • Re: problem... ale kde? 22.03.2009 | 13:10
        Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
        zenwalk = lilo
        sidux = grub

        mam na CD este dake xubuntu, skusim ci aspon to pojde... ak nie, tak je to zle...
    • Re: problem... ale kde? 22.03.2009 | 13:36
      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
      ak instlacia xubuntu je na 15 percentach, vsetko sa kruti no aj tak sa ten loading bar uz veeelmi dlhy cas nehybe...

      tak v com by mohol byt problem?

      instalator pise ze kopiruje subory...
      • Re: problem... ale kde? 22.03.2009 | 22:03
        Avatar Jaroslav Štulajter Mandriva 2009.1  Používateľ
        ja by som isiel znova testovat, disk a ramku ide-kable najskor by som ho vykuchal na minimum nutneho hw a potom pridaval a testoval.