MAPI a Evolution

Sekcia: Aplikácie & Desktop 31.03.2009 | 17:39
Avatar alian Mac OS X, Ubuntu  Používateľ
Velmi som sa tesil na podporu MAPI v Gnome 2.26. Podpora ma byt funkcna, no Evolution uz pri wizarde na namapovanie konta pada s chybou segmentation fault core dumped.

Funguje niekomu MAPI na Exchange 2007 cez Evolution?
    • Re: MAPI a Evolution 31.03.2009 | 18:32
      Avatar driller dpkg, rpm  Používateľ
      Myslis IMAP? Predpokladam, ze upgradnut evolution si uz skusil.
      UDENA RYBA je udenac, nie zavinac! :-)
    • Re: MAPI a Evolution 01.04.2009 | 01:32
      Avatar dodoedo Fedora Linux  Používateľ
      Padá to v ubuntu alebo gentoo ?
      G. Orwell: "Čím více se společnost vzdaluje od pravdy, tím více bude nenávidět ty, kteří ji říkají."
      • Re: MAPI a Evolution 01.04.2009 | 14:32
        Avatar alian Mac OS X, Ubuntu  Používateľ
        Pada to v Ubuntu 9.04 beta verzii, pritom je vsetko zaktualizovane uz na GNOME 2.26 vratane evolution aj evolution-mapi. Skusal som dat GNOME 2.26 aj do Fedora 11 Alpha, Fedora 10 a Mandriva 2009, cize 4 distra. Vsade sa to sprava uplne rovnako.

        Idem pohladat SUSE Linux Enterprise Desktop 11, predpokladam ze Novell to bude mat snad osetrene aj ked tam nieje evolution-mapi ale stary mapi-provider este 2.25
        • Re: MAPI a Evolution 01.04.2009 | 16:29
          Avatar dodoedo Fedora Linux  Používateľ
          Ahoj.

          Musíš počkať na oficiálne sprístupnenie Gnome 2.26 cez repá príslušných distribúcii, ktoré bude už odladené pre jednotlivé distrá.

          Môj tip pre Teba:

          Nechoď do Prahy cez Frankfurt nad/ Mohanom, t.j. vykašli sa na SLED 11 a radšej si stiahni LiveCD Gnome Fedora 11 beta a všetko ti pôjde tak, ako má. Úprimne, je to tá najstabilnejšia beta, ktorú som mal pod rukami ....Link.
          G. Orwell: "Čím více se společnost vzdaluje od pravdy, tím více bude nenávidět ty, kteří ji říkají."