stary linux

Sekcia: Aplikácie & Desktop 07.05.2009 | 10:22
jasom   Návštevník
Ahojte neviete o niejakom starom distre s ktorym budem mat aj aktivne repozitare pretoze potrebujem nainstalovat ns-2.27 co je program z 2003 a v ubuntu od 6.10 to nejde stale vypisuje same chyby aj ked mam vsetko dobre nastavene.
takze by som potreboval si nainstalovat disro z dakeho 2004...
diik
    • Re: stary linux 07.05.2009 | 10:34
      Avatar Michal Nánási Ubuntu 11.04  Používateľ
      hmm, nebude lepsie, ak si len nainsalujes potrebne stare kniznice?
      Hi! I'm a .signature virus! Copy me into your ~/.signature to help me spread!
      • Re: stary linux 07.05.2009 | 10:54
        jasom   Návštevník
        noo ked neviem presne ake kniznice mam tam dat... napr teraz mam takuto chybu

        Tcl.cc:601: warning: deprecated conversion from string constant to ‘char*’
        Tcl.cc:603: warning: deprecated conversion from string constant to ‘char*’
        make: *** [Tcl.o] Error 1
        tclcl-1.15 make failed! Exiting ...

        a na to je patch, ktory uz nieje stiahnutitelny.. tak preto by som chcel dake stare distro a hadam to bude stym kompatibilne..
    • Re: stary linux 07.05.2009 | 11:04
      WlaSaTy   Návštevník
      skus verziu 2.30, ta by mala byt zo septembra 2006 co je plus minus mesiac od freeze 6.10. Akurat ze ak chces ubuntu z 2006, tak si pozri kedy sa vydala verzia s LTS, myslim ze mala dve bodky vo verzii.

      Ohladne starych kniznic, tak to by som nerobil. Predsa len ak si to vypita inu verziu glibc, tak sa to moze cele rozsypat.
      • Re: stary linux 07.05.2009 | 11:08
        jasom   Návštevník
        ja potrebujem verziu 2.27 alebo 2.26 pretoze potrebujem simulovat SIP protokol a patche su len pre tieto verzie... a ubuntu som skusal 6.10 a stale hadze rovnaku chybu a s rozsipanim systemu nemam problem bo ho mam vo virtualnej masine a preinstalujem to za 20 min...
      • Re: stary linux 07.05.2009 | 11:08
        jasom   Návštevník
        ja potrebujem verziu 2.27 alebo 2.26 pretoze potrebujem simulovat SIP protokol a patche su len pre tieto verzie... a ubuntu som skusal 6.10 a stale hadze rovnaku chybu a s rozsipanim systemu nemam problem bo ho mam vo virtualnej masine a preinstalujem to za 20 min...
      • Re: stary linux 07.05.2009 | 11:08
        jasom   Návštevník
        ja potrebujem verziu 2.27 alebo 2.26 pretoze potrebujem simulovat SIP protokol a patche su len pre tieto verzie... a ubuntu som skusal 6.10 a stale hadze rovnaku chybu a s rozsipanim systemu nemam problem bo ho mam vo virtualnej masine a preinstalujem to za 20 min...
        • Re: stary linux 07.05.2009 | 12:38
          WlaSaTy   Návštevník
          Tak to mas niekolko moznosti.
          1. Pozriet ci ten VoIP nie je zahrnuty v BoMoNet ako je c dokumentacii
          2. pozriet distrowatch a najst na nej nieco co je z daneho roku ako napriklad Red Hat Linux 9 (pozor, nie RHEL)
          3. precitat danu chybu a zariadit sa podla nej