Nejde zvuk

Sekcia: Aplikácie & Desktop 22.06.2009 | 19:00
Igor   Návštevník
Zdravim, kupil som si novy notebook v ktorom je tato zvukova karta : Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 34xx Series]
a nechce mi vobec prehrat zvuk neviete mi pomoct.
Dakujem vopred ...
    • Re: Nejde zvuk 22.06.2009 | 19:29
      Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
      tena nazov je z vypisu lspci ?? ak nie tak sem daj aj ten
      dalej ake distro mas ??
      dalej co si uz skusal ??
      mas zvukove nastavenia nastavene na ALSU alebo PULSE alebo daco ine ??
      Linux: the operating system with a CLUE... Command Line User Environment
    • Re: Nejde zvuk 22.06.2009 | 19:45
      Avatar Tomáš Hanzel Vždy tá pravá  Používateľ
      lspci -v prosíme o výpis z konzoly
      alsaconf /ig/ vyskúšaj nakonfigurovať pomocou tohoto príkazu v konzole. Mal by fungovať.
      Close the Windows Open The Source
    • Re: Nejde zvuk 22.06.2009 | 19:52
      peto   Návštevník
      To nie je zvukova karta, to je HD audio kodek v grafickej karte...

      kde mas pripojne repraky?
      Ten kodek vie zvuk len cez HDMI, ziadne ine rozhranie ani nemoze ist...
      • Re: Nejde zvuk 22.06.2009 | 22:01
        Avatar lubos679   Používateľ
        Presne tak. Toto audio ide iba cez HDMI.
        Takze vystupne zariadenie mas asi pripojene k inej zvukovej karte, avsak tvoj OS sa snazi vyuzit tu na grafickej karte.
        To treba zmenit.
        • Re: Nejde zvuk 22.06.2009 | 22:45
          igor   Návštevník
          Nuz zistil som ze ked pripojim jack resp. sluchadla tak mi zvuk ide len mi ho nechce prehrat z repro na notebooku .
          Zajtra vam vipisem co mi vypisalo z prikazu lspci -v lebo dnes sa mi uz dat nebude .
          Ale zatial vam dakujem za snahu .
          • Re: Nejde zvuk 23.06.2009 | 11:57
            Avatar mayko ubuntu kk  Používateľ
            Mal som podobny problem a uz sa to tu par krat rozoberalo:

            do /etc/modprobe.d/alsa-base.conf

            skus na koniec pridat riadok
            options snd-hda-intel model=laptop
            vacsine ludi prave tato konfiguracia fungovala, tiez nie som vynimka a mam podobnu kartu ako ty.
            Snad som pomohol.