žiaden zvuk v Mint 7 Gloria

Sekcia: Hardware a Drivery 24.08.2009 | 17:29
Avatar opelastrajc   Používateľ
Zdravím. Som tu nový a mám problém so zvukom v Mint 7.
Mám nainštalovaný aj AlsaMixer, hlasitosti sú 75 percent, ale keď spustím nejaké audio, tak nepočujem žiaden zvuk. Môžete mi nejako poradiť. Díky
    • Re: žiaden zvuk v Mint 7 Gloria 25.08.2009 | 01:37
      Avatar rolec Archlinux, Ubuntu  Používateľ
      skus pridat trocha viac informacii
      typ zvukovej karty, verziu alsy, kernelu pripadne vypis z aplay -l
      :(){ :|:& };:
      • Re: žiaden zvuk v Mint 7 Gloria 25.08.2009 | 11:21
        Avatar opelastrajc   Používateľ
        file:///home/opelastrajc/Pracovn%C3%A1%20plocha/Obrazovka.png
      • Re: žiaden zvuk v Mint 7 Gloria 25.08.2009 | 11:25
        Avatar opelastrajc   Používateľ
        karta 0: Intel (HDA Intel), zariadenie 0: ALC883 Analog (ALC883 Analog)
        Podzariadenia: 1/1
        Subzariadenie 0: subdevice 0
        karta 0: Intel (HDA Intel), zariadenie 1: ALC883 Digital (ALC883 Digital)
        Podzariadenia: 1/1
        Subzariadenie 0: subdevice 0

        Toto mi vypísal ten príkaz.
    • Re: žiaden zvuk v Mint 7 Gloria 25.08.2009 | 01:40
      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
      ziadny zvuk - ak das teda spustit napriklad systemove pipnutia, tak ani to nepipne?

      dovodov moze byt vela. aku mas zvukovu kartu? fungoval zvuk na niektorej inej distribucii napriklad pri livecd?
      • Re: žiaden zvuk v Mint 7 Gloria 25.08.2009 | 11:27
        Avatar opelastrajc   Používateľ
        Hej,ani pri štarte mi nič nepípne.Žiadne systémové zvuky. Kedysi som skúšal Ubuntu 9.04 a tam mi to išlo.
    • Re: žiaden zvuk v Mint 7 Gloria 25.08.2009 | 11:52
      Avatar olfi Linux Mint Debian 1, Windows 7  Používateľ
      Ahoj, aj ja som mal problem so zvukom v Mint 7, obdobne to je aj v Ubuntu 9.04. PC aj laptop sa nekamaratil so zvukom
      Riesil som to navodom, ktory som uviedol na www.ubuntu.cz - je prevzaty z jednej ang. web stranky. Je to postup na notebook, ale po skusenostiach s nemocou zvuku na PC som medicinu predpisal aj PC.
      takze tu je navod:

      Step 1: Open Terminal from "Applications->Accessories->
      Terminal"

      Step 2: Run the following commands (copy/paste each command into the Terminal and then hit <enter>)

      wget http://www.linuxant.com/alsa-driver/alsa-driver-linuxant_1.0.19.2_all.deb
      sudo dpkg -i alsa-driver-linuxant_1.0.19.2_all.deb
      sudo gedit /etc/modprobe.d/alsa-base

      # Add following line at the end of the alsa-base file and then save the change:

      options snd-hda-intel model=laptop

      # Enter following command:

      sudo gedit /etc/modprobe.d/options

      # Add following line at the end of the options file and then save the change:

      options snd-hda-intel model=laptop

      Step 3:
      Reboot pc

      zatial ten zvuk nebude fungovat, treba stiahnut z tejto stranky najnovsi patch alsa linuxant 1.0.20
      a nainstalovat http://www.linuxant.com/alsa-driver/

      nasledne restartovat a zvuk naskoci.
      Mam to vyskusane a funguje to. Ja som ale presiel na starsiu verziu distribucie. Skus Mint 5 alebo Ubuntu 8.04. Zvuk nabehne hned pri bootovani LiveCD.
      • Re: žiaden zvuk v Mint 7 Gloria 26.08.2009 | 01:55
        Avatar opelastrajc   Používateľ
        Ahoj. Díky moc za takýto popis. To som potreboval. Všetko sa nainštalovalo,ale zvuk stále nejde. Mám PC Q6600,GeForce 8800GT 512 MB a zvukovku na doske - Realtek ALC883.
        Nemal by som radšej namiesto laptop, uviesť ako model pc, alebo také niečo?
      • Re: žiaden zvuk v Mint 7 Gloria 26.08.2009 | 01:59
        Avatar opelastrajc   Používateľ
        Áááá, ozaj. Keď som zadal v termináli príkaz:

        sudo gedit /etc/modprobe.d/alsa-base

        tak ten súbor bol úplne prázdny, a v návode uvádzaš, že by som mal na konci súboru zadať:
        options snd-hda-intel model=laptop a uložiť.
        A prázdny bol aj pri zadaní: sudo gedit /etc/modprobe.d/options

        Má to s tým niečo spoločné?
        • Re: žiaden zvuk v Mint 7 Gloria 26.08.2009 | 03:39
          Avatar Milan Dvorský debian,mint kde,android  Administrátor
          moj nazor, ano .. .akakolvek informacia pri boote moze byt uzitocna .. a kedze3 subor prazdny, system nevedl co s tym ... bol prazdny subor, pridanim tejto info do toho suboru nic nepokazis ...
          • Re: žiaden zvuk v Mint 7 Gloria 26.08.2009 | 10:32
            Avatar opelastrajc   Používateľ
            Hej,hej. Ale zvuk mi stále nefachá. Mám z toho hlavu v smútku.