Zvuk v Ubuntu 9.04

Sekcia: Hardware a Drivery 10.09.2009 | 14:33
Avatar blackee Ubuntu 9.10.,Win XP prof  Používateľ
Na novo som nainstaloval Ubuntu 9.04 (dual boot s Windows Vista) na HP ProBook 4310s.
Mam dva problemy:

- nefunguje mi vobec zvuk, vsetku hlasitost mam na maxime. V nastaveniach som skusal vselico menit a ale nic nepomaha. Teraz to mam na "zistit automaticky" okrem polozky predvolene stopy zmiesavaca tam mam "HDA Intel (Alsa mixer). Pozeral som si prispevky ohladne zvuku, ale na nic co by mi pomohlo som nenatrafil ... :(

- obcas ked zapnem rozhodi sa grafika. Zmeni sa len tak bez priciny rozlisenie z 1366 x 768 na 800 x 600.
    • Re: Zvuk v Ubuntu 9.04 10.09.2009 | 15:16
      Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
      • Re: Zvuk v Ubuntu 9.04 10.09.2009 | 19:08
        Avatar blackee Ubuntu 9.10.,Win XP prof  Používateľ
        Parada :) tento clanok som nevidel.
        Cez repraky to nejde, ale cez line out ano. Fajn, takze pise sa tam, ze sa to da jednoducho sfunkcnit v subore /etc/modprobe.d/alsa-base.conf

        - ten som nasiel a podla navodu som chcel doplnit riadok:
        options snd-hda-intel model=laptop (uplne na spodok suboru)

        Ale nechce mi ulozit ten subor. Nemam opravnenie ... nepyta ani heslo ani nic proste len papuluje :). Subor otvaram cez Krusader v Text Editor-e, treba na to ist inak?

        • Re: Zvuk v Ubuntu 9.04 11.09.2009 | 09:23
          Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
          Spusti terminál a napíš: gksudo krusader
          tým spustíš Krusader pod superužívateľom a súbor Ti pôjde uložiť.
          Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
          • Re: Zvuk v Ubuntu 9.04 17.10.2009 | 17:42
            igor   Návštevník
            ja skušam spustit ten krusader a nič to nerobi a stale mi nejde uložit
          • Re: Zvuk v Ubuntu 9.04 18.10.2009 | 01:31
            Avatar blackee Ubuntu 9.10.,Win XP prof  Používateľ
            Vdaka za radu,

            takze ked som cez terminal spustil Krusader a do /etc/modprobe.d/alsa-base.conf som na spodok pridal riadok options snd-hda-intel model=laptop, tak mi to po restarte slo krasne. Ale pred chvilou som znova zapol pocitac a zvuk cez repraky nebezi aj napriek tomu ze tam ten riedok stale je ....
            • Re: Zvuk v Ubuntu 9.04 18.10.2009 | 16:05
              Avatar peter666 Debian, Ubuntu  Používateľ
              A je tam presne tak ako si ho tam napisal? nemenil si potom len nejake nastavovacky v paneli alebo v prehravacoch co pouzivas?
              no zbohom...
        • Re: Zvuk v Ubuntu 9.04 12.09.2009 | 12:38
          Avatar xapoh Mint  Používateľ
          ono sa to da rieit aj napriklad ak mas Ubuntu Tweak tak tam mas niekde skript na "spusti ako Root" len si ho zakliknes a potom pri pravom kliku budes mat aj takuto moznost, popripade mozes skusit pogooglit, niekde je ten skript aj samostatny... :)