xorg

Sekcia: Aplikácie & Desktop 28.01.2010 | 14:59
Avatar johnnycage Debian Testing, GNOME 2.28.2  Používateľ
Zdravim.

Dnes sa mi aktualizovali na notebooku skoro vsetky balicky xserver-xorg. Po aktualizovani a po restarte systemu mi vsak nenabehne grafika. Resp. ako sa zacne spustat gdm, zostane cierna obrazovka. Nemozem sa dostat ani do konzoly CTRL+ALT+FX, pretoze taktiez tam je cierna obrazovka. Klavesnica normalne funguje aj vsetko, len grafika nejde. Skusal som spustit cez GRUB system ako single-user, vtedy nabehne v nejakom nizkom rozliseni a dostanem sa aspon do konzoly. Tam som skusal dpkg-reconfigure xserver-xorg, ale nic sa nestalo. Konfiguracny subor xorg.conf sa v mojom systeme nenachadza. Grafiku mam integrovanu intel.
    • Re: xorg 28.01.2010 | 15:07
      Avatar hramat Arch + Openbox  Používateľ
      no ceresnicka prisla na zaver ked si napisal ze mas integrovanu Intel grafiku. Ptredtym to vyzeralo na Nvidia alebo ATI :o)

      Pozri sa ci mas folder /var/log , tam sa ukladaju hlasky o chybach. Mal by si tam mat subory ako kernel, xorg a pod. Su to textaky, takze otvor najnovsie subory a pozeraj po chybach, mali by byt zapisane ako EE. To by ti malo pomoct identifikovat problem.

      Taktiez by ti mohol pomoct prikaz: dmesg | tail
      • Re: xorg 28.01.2010 | 15:29
        Avatar johnnycage Debian Testing, GNOME 2.28.2  Používateľ
        okej, tu su vsetky spravy zo suboru /var/log/Xorg.0.log, kde sa nachadzalo EE:

        (EE) open /dev/fb0: No such file or directory
        (EE) ioctl EVIOCGNAME failed: Inappropriate ioctl for device
        (EE) PreInit returned NULL for "" USB OPTICAL MOUSE""
        (EE) ioctl EVIOCGNAME failed: Inappropriate ioctl for device
        (EE) PreInit returned NULL for ""PS/2 Mouse""
        (EE) ioctl EVIOCGNAME failed: Inappropriate ioctl for device
        (EE) PreInit returned NULL for ""AlpsPS/2 ALPS GlidePoint""