Dost seka KDE

Sekcia: Aplikácie & Desktop 18.05.2011 | 22:05
Hutaj   Návštevník
Hellou, mam taky mensi problem.

Nahodil som Linux Mint 10 KDE a zda sa mi ze dost seka cele to prostredie. Pritom vytazenie procesora je na 5%
Grafiku mam dvojjadrovu ATI 4850X2 1GB .... Ramky 4GB

Proste je vidiet ze to nieje plynule. napr otacanie kocky je take jemne trhave. ked som pouzival gnome 2 tak tam to islo uplne bez problemov s compizom.

Vedeli by ste poradit ??? mam len jeden plasmoid na ploche a to su anlogove hodiny !!!

$ glxgears
7293 frames in 5.0 seconds = 1657.437 FPS
8244 frames in 5.0 seconds = 1648.723 FPS
8286 frames in 5.0 seconds = 1656.476 FPS
7956 frames in 5.0 seconds = 1589.299 FPS


$ glxinfo
name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: ATI
server glx version string: 1.4
    • Re: Dost seka KDE 19.05.2011 | 01:40
      Avatar Dare_devil Debian, OpenSuse  Používateľ
      Nahodil si aj driver pre tú ATI?
      There is no flag large enough to cover the shame of killing innocent people
      • Re: Dost seka KDE 19.05.2011 | 01:54
        Avatar mmatko debian 8 64bit  Používateľ
        alebo mas open source driver?
        man cokolvek vs. sedativa (1:0)
        • Re: Dost seka KDE 19.05.2011 | 02:22
          Hutaj   Návštevník
          Nahodil som ten co mi ponukol Linux MInt cize ten co bol v Additional Drivers
          • Re: Dost seka KDE 19.05.2011 | 02:31
            Avatar mmatko debian 8 64bit  Používateľ
            pozri do xorg.conf - aktivuj open source driver radeon (vid priklad) - ak ti pojde lepsie,
            proprietarny driver odinstaluj...

            Section "Device"
            Identifier "Configured Video Device"
            Driver "radeon"
            EndSection
            man cokolvek vs. sedativa (1:0)
            • Re: Dost seka KDE 19.05.2011 | 10:15
              Hutaj   Návštevník
              Ked som ten xorg.conf nastavil podla hore uvedeneho prikladu tak mi prestali fungovat efekty a nedali sa ani spustit .... som to dal naspäť tak ako to bolo predtym uz idu ale stale to cele seka ... tie prechody medzi okanmi minimalizovanie atd.... vôbec niesu plynulé :-(
              • Re: Dost seka KDE 19.05.2011 | 22:41
                Avatar mmatko debian 8 64bit  Používateľ
                testoval si, ci mas s open source driverom aktivny/povoleny direct rendering? je mozne, ze si ho mal vdaka nastaveniam v xorg.conf neaktivny...
                man cokolvek vs. sedativa (1:0)
                • Re: Dost seka KDE 19.05.2011 | 22:47
                  Hutaj   Návštevník
                  $ glxinfo
                  name of display: :0.0
                  display: :0 screen: 0
                  direct rendering: Yes
                  server glx vendor string: ATI
                  server glx version string: 1.4
                  server glx extensions:

                  zistuje sa to len glxinfo ??? alebo aj nejak inak ???

            • Re: Dost seka KDE 19.05.2011 | 11:25
              Hutaj   Návštevník
              Este taka drobnost .... nahodil som Wolfenstein - Enemi territory a ide lepsie ako na gnome mam tam viacej FPS a aj hra je plynulejsia ... myslim si ze to je problem asi v nastaveni efektov ...
              • Re: Dost seka KDE 20.05.2011 | 12:37
                Avatar Filip Horňák ArchLinux  Používateľ
                Podobnu skusenost mam aj ja a vyzera to byt globalny problem Kwin. Skus si vypnut desktop effects: System settings --> desktop effects a nainstaluj si compiz, compiz-kde, ccsm a vsetko co k tomu patri. Malo by to bezat plynulejsie.
                • Re: Dost seka KDE 20.05.2011 | 14:38
                  Hutaj   Návštevník
                  No tak som vypol Kwin .... nainstaloval som compiz, compiz-kde, ccsm a ostatne programy ktore mi vybral synaptic .... nainstaloval som aj Fusion-icon a dal som ju spustit po starte ... ale z nejakeho neznameho dôvodu mi bechce spustit kde4-window-decorator

                  teraz sice efekty funguju ... ale nezobrazuje mi krizik na zavretie minimalizovanie a maximalizovanie okna ... proste cely decorator okien ...
                  • Re: Dost seka KDE 20.05.2011 | 15:21
                    sleepy   Návštevník
                    Nainstaluj si bud emerald, alebo pouzivaj kwin na dekoraciu. Nainstaluj fusion-icon a tam to mas v ponuke.
                    • Re: Dost seka KDE 20.05.2011 | 15:41
                      Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
                      fusion icon uz ma

                      ale mal by pozriet v nastaveniach compizu (ccsm) ci ma povolene dekoracie okien - je to jeden z pluginov, ak tam nie je treba doinstalovat extra pluginy pre compiz (z repozitarov)
                      Linux: the operating system with a CLUE... Command Line User Environment
                    • Re: Dost seka KDE 20.05.2011 | 15:43
                      Hutaj   Návštevník
                      OK dal som emerald ... a uz to ide .. nahodil som do neho oxygen temu ....

                      Este taka drobnost ked bol pouzity Kwin tak spodna lišta kde su hodiny a blbosti bola priesvitna a rozostrovala pozadie za nou ...lepsie su tie veci citatelne ... teraz je len priesvitna ako docielim toho aby znova rozostrovala (rozmazavala) to pozadie na nej ???
                      • Re: Dost seka KDE 20.05.2011 | 16:25
                        Avatar Róbert Dúbravský Kubuntu 64bit  Používateľ
                        Mne tiež sekali efekty v KDE a kameň úrazu bol práve ten rozostrovací efekt. Vypol som ho a bolo po probléme. Neviem kde sa vypína v compize, uz pouzivam len KDE nastavenia a tam to je.
                        Tvorba internetových stránok - webdizajn, Joomla www.treborplus.net
                        • Re: Dost seka KDE 20.05.2011 | 20:55
                          Hutaj   Návštevník
                          Nakoniec som to musel dat nazad na KView .... blbla mi v tom spodla lišta po štarte som mal vždy z nejakeho dôvodu nastavenu len jednu plochu pritom v systeme boli nahodene 3 ... proste tomu hrabalo ....

                          este chcem vediet da sa nejako upravit efekt minimalizovania v tom KView ???? lebo teraz sa mi to zmensuje do lišty a chcel by som tam nastavit Fade (vytracanie) normalne v nastaveniach nieje moznost nejakeho upravenia ....
                          • Re: Dost seka KDE 20.05.2011 | 23:01
                            Avatar Filip Horňák ArchLinux  Používateľ
                            Tie plochy treba nastavit v ccsm.
                            • Re: Dost seka KDE 21.05.2011 | 14:36
                              Hutaj   Návštevník
                              no ved ja som ich tam nastavil ... a z nejakeho neznameho dôvodu mi vzdy po starte naskocila len jedna .... tak som musel nastavit na 4 a potom znova na 3 aby sa objavili ... neviem asi nejaky bug ...