problem so synapticom

Sekcia: Programovanie 29.01.2012 | 21:45
Stano   Návštevník
Zdravim mám problém so synapticom, keď ho zapnem tak mi nejde ani aktualizovať balíky ani stiahnuť nič nové. Internet ide v pohode a vypisuje mi to toto:

W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/q/qt4-x11/libqtcore4_4.5.0-0ubuntu4_i386.deb
404 Not Found [IP: 91.189.92.184 80]

    • Re: problem so synapticom 29.01.2012 | 21:46
      Stano   Návštevník
      Je tam toho viac len sa to všetko nezmestí do príspevku.
      • Re: problem so synapticom 29.01.2012 | 21:54
        Avatar default Debian  Používateľ
        tak to uloz do tejto sluzby a daj sem odkaz
        R.K
        • Re: problem so synapticom 29.01.2012 | 21:59
          Stano   Návštevník
          http://pastebin.com/yRj7QwfM

          toto mi skoci ked dam aktualizovat baliky
          • Re: problem so synapticom 29.01.2012 | 22:09
            Avatar default Debian  Používateľ
            to je predsa Ubuntu s repository Jaunty, to uz predsa nema podporu, End of life date:
            October 23, 2010
            to mas novo nainstalovane nie? mne sa zda ze ked som skusal stare vidanie uz bez podpory tak to tiez neslo, tusim proste uz ked neni podpora, tak tie repozatare proste neexistuju
            R.K
        • Re: problem so synapticom 29.01.2012 | 22:09
          Stano   Návštevník
          Potrebujem ako keby niejake nove nastavenie pre synaptic nejaky novy zdroj na baliky aspon tak som to pochopil... fachci mi zatial Ubuntu 9.04. a neviem ani ako ho aktualizovat naposledy som ubuntu pouzival pred rokom a vtedy som bol celkom zabehnuty.... a teraz si neviem dat vobec rady...
          • Re: problem so synapticom 29.01.2012 | 22:10
            Stano   Návštevník
            A co mam s tym spravit? :D
            • Re: problem so synapticom 29.01.2012 | 22:14
              Avatar default Debian  Používateľ
              s tym nespravis nic, mas verziu ubuntu ktorej vyprsala podpora, potrebujes novsiu verziu
              R.K
              • Re: problem so synapticom 29.01.2012 | 22:16
                Stano   Návštevník
                tak idem stiahnut novu vdaka :)
                • Re: problem so synapticom 29.01.2012 | 22:18
                  Avatar default Debian  Používateľ
                  moment, najprv si uvedom ze medzi vidanim 9.04 a 11.10 je znacny rozdiel, hlavne co sa tyka grafickeho prostredia, teraz tam mas default Unity , mal by si si najprv pozriet a zistit ci by to na tom PC islo a ci by ti to vyhovovalo, ubuntu nedavno spravilo prezentacne demo na webe
                  R.K
                  • Re: problem so synapticom 29.01.2012 | 22:20
                    Avatar default Debian  Používateľ
                    ak chces podobne ubuntu ako si mal predtym (s rovnakym prostredim) tak si daj LTS verziu => 10.04 , ta ma podporu do aprila 2013
                    R.K
                    • Re: problem so synapticom 30.01.2012 | 10:23
                      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
                      ďalšia možnosť je dať si vývojové 12.04 a potom už len aktualizovať niekedy do roku 2017 či koľko :)
                      • Re: problem so synapticom 30.01.2012 | 11:28
                        Avatar default Debian  Používateľ
                        vyvojove , zaciatocnikovi? aby riesil problemy ktore su nedotiahnute?
                        R.K
                        • Re: problem so synapticom 30.01.2012 | 12:06
                          Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
                          Linux nieje pre slečinky :-) Jepnite ho do vody nech pláva, alebo ...
                          Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
                          • Re: problem so synapticom 30.01.2012 | 12:32
                            Avatar default Debian  Používateľ
                            problemy su casty dovod preco ludia prejdu ku konkurencii, preco ho zbitocne trapit s vyvojovou verziov kde su chyby, aby ich riesil, pochybujem ze potrebuje mat vsetko nove, nemam rad zbitocne problemy, si dam starsiu odladenu verziu a mam pokoj, mna riesit dake chyby a nahlasovat bugy nebavi a nemam na to ani cas
                            R.K
                            • Re: problem so synapticom 30.01.2012 | 13:30
                              Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
                              Ale jasme, ja som mal tiež vždy stable, aby som mohol pracovať.
                              Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
                              • Re: problem so synapticom 30.01.2012 | 17:00
                                Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
                                tak tak. je to len jedna z možností a myslím, že je to lepšia možnosť, ako dávať staré LTS vydanie. ideálne by bolo aspoň zatiaľ dať najnovšie bežné vydanie, alebo trochu počkať, kým bude z 12.04 stable LTS.
                                • Re: problem so synapticom 30.01.2012 | 18:35
                                  Avatar default Debian  Používateľ
                                  aj ked vide 12.04 stale to nemusi byt odladene, praveze prides a stale nejake veci dotiahnute byt nemusia, ja mam 11.04 lebo v 11.10 boli dake chyby, ktore sa nedali prehryzt, uz su mozno opravene, ale tu v 11.04 ide vsetko a dobre tak nemam dovod ist do niecoho co je na svete mensi cas
                                  R.K
                                  • Re: problem so synapticom 30.01.2012 | 21:25
                                    Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
                                    jáj, tiež pravda, zabúdam :) tak tak, dobre vravíš. v deň vydania dávať nové vydanie je síce pekné, ale... vždy sa nájde nejaké to viac alebo menej zákerné "ale" :)
                                    • Re: problem so synapticom 30.01.2012 | 22:49
                                      Stano   Návštevník
                                      Vdaka za rady. problem je vyrieseny fachcim na 11.10 :) a este doladujem veci na moj obraz :)