OPERA 9

Sekcia: Aplikácie & Desktop 30.10.2005 | 11:37
Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
helou. nevie niekto ako kompletne vyhodit operu 8.5 a hodit na jej miesto operu 9.0? stiahnutie opery 9
    • Re: OPERA 9 29.10.2005 | 21:13
      Avatar borg Arch, Debian jessie  Administrátor
      ak je ako rpm balicek, pouzit rpm ak ma nejaky instalacny program, pozriet ci tam nie nahodou volba uninstall ak nie, zmazat binarku a aj z ~ adresar .opera, ci tak nejak
      • Re: Re: OPERA 9 29.10.2005 | 21:35
        Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
        operu 8.5 som instaloval z rpm balika. ako to cez rpm aj zrusim?
        • Re: Re: Re: OPERA 9 29.10.2005 | 21:42
          Avatar hurfo Ubuntu 6.10  Používateľ
          Pridat a odstranit software a odinstalujes
      • Re: Re: OPERA 9 29.10.2005 | 21:44
        Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
        heeeeeeeeeeeelp. uz som si 9.0 dal, ale narazil som na necakany velky problem... pismo v listach je uplne divne... take... take podlhovaste necitatelne... co treba zmenit?
        • Re: Re: Re: OPERA 9 29.10.2005 | 22:24
          Avatar borg Arch, Debian jessie  Administrátor
          nema opera nejake preferences? staci sa pohrabat v menu opery
          • Re: Re: Re: Re: OPERA 9 30.10.2005 | 01:13
            Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
            samozrejme ze ma (a viem ho naspamet) ale vyzera to pismo (soubor, editovat, zobrazit atd.) moc divne iba v opere 9TP v linuxe - u opery akejkolvek na win nie je problem, a u opery 8.5 a starsej pre linux tiez nie je problem... mozno sa to vyriesi ked bude opera 9 betaverzia alebo oficialne vydanie... to este bude trosicku trvat :)
            • Re: Re: Re: Re: Re: OPERA 9 30.10.2005 | 01:43
              Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
              dalsia chybicka... v linux opere 9TP1 nejde klavesova skratka CTRL+F11 (prisposobenie stranky velkosti okna) na 8.5 pod linuxom to slo...
              • Re: Re: Re: Re: Re: Re: OPERA 9 30.10.2005 | 10:26
                zz   Návštevník
                Pokial sa nemylim, v novej Opere sa maju menit klavesove skratky .. mozno je to v tom.
                • Re: Re: Re: Re: Re: Re: Re: OPERA 9 30.10.2005 | 11:17
                  Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
                  v opere 9.0tp1 pre win vsetko ostava po starom a funguje
        • obrazok 30.10.2005 | 10:15
          Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
          pikčr z opery
          kuk na to pismo hore...
          • Re: obrazok 30.10.2005 | 10:23
            zz   Návštevník
            Cau, Tools -> Preferences -> Advanced -> Fonts. V Interface Menus si nastav napr. Tahoma (a takisto aj v ostatnych Interface polozkach v nastaveniach fontov). Inak, je to klasicky problem, stalo sa mi to uz vela krat.
            • Re: Re: obrazok 30.10.2005 | 11:19
              Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
              hmmmmmmmm mne pise bez problemov cokolvek na strankach, ale blbnu mi iba pismenka "hore" az ma to zacina hnevat... v nastaveniach som robil vsetko ale ziadna zmena...
              • Re: Re: Re: obrazok 30.10.2005 | 11:25
                zz   Návštevník
                Zmen si to tak, ako som Ti popisal .. je to polozka Interface Menus (aspon v anglickej verzii) .. klikni na nu a vpravo hore je Choose .. tam si vyber iny font .. teraz som to skusal - funguje to.
                • Re: Re: Re: Re: obrazok 30.10.2005 | 11:37
                  Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
                  hmmm uz sa to pohladalo a nastavilo... dakujem... :) mna sikulku nenapadlo ze sa tam da nastavit asi cokolvek :)