peewee 3.5.2

Sekcia: Aplikácie & Desktop 25.06 | 12:37
Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

peewee==3.5.2 yapsy==1.10.223

toto potrebujem nainstalovat do linux mint ale nedari sa mi ani to najst nieto este to roybehat

    • RE: peewee 3.5.2 25.06 | 12:41
      Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

      yapsy uz mam ale peeewee nie

    • RE: peewee 3.5.2 25.06 | 12:56
      Avatar Livan Manjaro s XFCE  Používateľ

      A tento postup si skúšal?

      • RE: peewee 3.5.2 25.06 | 13:18
        Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

        ano ale nainstaluje mi verziu 3.15

        • RE: peewee 3.5.2 25.06 | 13:32
          Avatar Livan Manjaro s XFCE  Používateľ

          Ak si to inštaloval z GITu, tak to by mala byť najnovšia oficiálna verzia. Ako si prišiel na to, že by mala existovať novšia?

          • RE: peewee 3.5.2 25.06 | 13:35
            Avatar Livan Manjaro s XFCE  Používateľ

            Na gite bola vydaná verzia 3.15 pred 8 dňami.

          • RE: peewee 3.5.2 25.06 | 13:40
            Avatar Livan Manjaro s XFCE  Používateľ

            Tieto príkazy by mali inštalovať poslednú existujúcu verziu z vývojárskeho Githubu:

            git clone https://github.com/coleifer/peewee.git
            cd peewee
            python setup.py install
            • RE: peewee 3.5.2 25.06 | 13:47
              Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

              sw ziada 3.5.2 tak tomu nerozumiem pise mi pri inst z linku deb balicka

              • RE: peewee 3.5.2 25.06 | 13:50
                Avatar Livan Manjaro s XFCE  Používateľ

                A si si istý, že to má byť verzia peewee a nie niečoho iného?

    • RE: peewee 3.5.2 25.06 | 13:40
      Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

      snazim sa v mint rozbehat program pigeonplanner

    • RE: peewee 3.5.2 25.06 | 13:50
      Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

      ved mrkni

    • RE: peewee 3.5.2 25.06 | 13:52
      Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

      hm

      • RE: peewee 3.5.2 25.06 | 14:00
        Avatar Livan Manjaro s XFCE  Používateľ

        Ale veď on vyžaduje verziu 3.5.2 balíčka python3-peewee a nie samotného peewee. To sú rôzne veci.

    • RE: peewee 3.5.2 25.06 | 16:18
      Avatar Miroslav Bendík Gentoo  Administrátor
      python3.9 -m venv virtualenv
      . ./virtualenv/bin/activate
      pip install peewee==3.5.2 yapsy==1.10.223
      pip freeze|grep -e "\(peewee\|Yapsy\)"
      peewee==3.5.2
      Yapsy==1.10.223
      

      Je tam nejaký konkrétny problém?

    • RE: peewee 3.5.2 25.06 | 18:21
      Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

      ahoj hodi mi to pip install peewee==3.5.2 yapsy==1.10.223 Collecting peewee==3.5.2 Collecting yapsy==1.10.223 Installing collected packages: peewee, yapsy Successfully installed peewee-3.15.0 yapsy-1.12.2

      • RE: peewee 3.5.2 24.07 | 20:20
        Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ

        nikto nic?