X.org problem

Sekcia: Aplikácie & Desktop 25.01.2006 | 17:16
fero   Návštevník
caf mam takyto problem. naistaloval som si freebsd 6.0. spojazdnil X.org aj kde, ale monitor (tft relisys tl735) mi stale vypisoval error hlasku: out of range. nemohol som ani nastavit okraje alebo resizovat obrazovku. zistil som, ze mam nastavene rozliseni 1600x1400, tak som ho zmenil na podporovane 1280x1024. pri dalsom prihlseni som mal prihlasovaciu obrazovku kde rozseknutu na 4 casti, tak, ze ked som presiel mysou za pravy okraj objavila sa na lavom a to iste hor a dole. rozlisenie znova velke. tak som skusil zmenit niekolkokrat nastavenia cez xorgcfg, alebo xorgconfig. rozlisenie sa zmenilo ale teraz je vsetko naopak hrozne obrovske a mys sa hybe jak sa jej chce. potom som rucne editoval /etc/X11/xorg.conf. ten v /usr/X11R6/lib/X11/xorg.conf so radsej vymazal, aby to bralo udaje z tohto. nechal som tam vsade rozlisenie len 1280x1024, no aj tak to nepomohlo. na rozlisenie prihlasovacej obrazovky to nema vplyv. neviete mi poradit?? grafika: asus radeon 9600xt mainboard: asus p5p800 win manager: kde 3.4 dikes inak system to je super rychly. hned po kliknuti sa otvori khelpcenter alebo konqueror(vlastne vsetko). kolko som sa nacal v suse, kubuntu, mandrive...
    • Re: X.org problem 25.01.2006 | 15:37
      Avatar Martin Beastie  Administrátor
      Ja len vseobecna rada. Ostatny sa vyjadria asi obsirnejsie ako ich poznam, niektory budu az prislis svedomity :)) No zisti si horizontalnu a vertikalnu frekvenciu na svoj monitor.. Google je kamarat. A potom to rucne z edituj v /etc/X11/Xorg.conf .. pokial vsetko spravne nastavis, nemas problem. Dostal si sa celkom daleko takze asi nemas problem si veci riesit. A pokial si viac pohodovy typ, www.pcbsd.com ;) a mozes mi pomoct s prekladom.. caf
      <br/> <br/>
      • Re: Re: X.org problem 25.01.2006 | 15:44
        fero   Návštevník
        hej. na to som myslel a zmenil som ich na doporucene vyrobcom horizontal 80.0kHz a vertical 75Hz. len vazne neviem na co tam nastavujem rozlisenie, ked sa to nikde neprejavi... a kde sa nastavuje to defaultne.
        • Re: Re: Re: X.org problem 25.01.2006 | 15:48
          Avatar Martin Beastie  Administrátor
          V praci na 15" LCD Acer mam nastavene ja toto: Section "Monitor" Identifier "Monitor0" VendorName "Monitor Vendor" ModelName "Acer AL1511" DisplaySize 300 230 HorizSync 30.0 - 60.0 VertRefresh 55.0 - 75.0 Option "dpms" EndSection Section "Device" Identifier "Videocard0" Driver "nvidia" VendorName "Videocard vendor" BoardName "NVIDIA GeForce 4 MX (generic)" EndSection Section "Screen" Identifier "Screen0" Device "Videocard0" Monitor "Monitor0" DefaultDepth 24 SubSection "Display" Viewport 0 0 Depth 16 Modes "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Viewport 0 0 Depth 24 Modes "1024x768" "800x600" "640x480" EndSubSection EndSection
          <br/> <br/>
        • Re: Re: Re: X.org problem 25.01.2006 | 17:16
          Koli   Návštevník
          Moje skusenosti su take ze tam (xorg.conf) dam len jednu moznost, tu ktora mi vyhovuje a ostatne vymazem. A tak mas vlastne jedinu default moznost, lebo ked su tam aj ostatne tak si to vyberie tu najnevhodnejsiu