Mplayer

Sekcia: Aplikácie & Desktop 12.03.2006 | 14:38
LuKKaS   Návštevník
ahojte mam problem s zavislostami na Mplayer lebo mi ho nechce nainstalova stiahol som si z PackMan-a Mplayer 8Mb mal a dal som si to instalovat cez konzolu a napisalo toto MPlayer-1.0pre7try3-1.x86_64.rpm INSTALL Installing MPlayer-1.0pre7try3-1.x86_64.rpm'"" error: Failed dependencies: libmad.so.0()(64bit) is needed by MPlayer-1.0pre7try3-1 libmp3lame.so.0()(64bit) is needed by MPlayer-1.0pre7try3-1 libxvidcore.so.4()(64bit) is needed by MPlayer-1.0pre7try3-1 aa neviem preco to nejde tie baliky nemozem najst
    • Re: Mplayer 11.03.2006 | 16:28
      ---   Návštevník
      http://www.linuxos.sk/zobraz_prispevok.php?forumid=24639 pozri prispevok od Dumaru 03.03.2006 18:18
      • Re: Re: Mplayer 11.03.2006 | 16:58
        LuKKaS   Návštevník
        je to vyriesene uz to nepotrebujem lebo som tam kukol skories nez si napisal lebo ja som taky deges ze najprv pisem potom hladam :-D tak teraz to budem robit opacne Dakujem!!!!!!!
        • Re: Re: Re: Mplayer 11.03.2006 | 17:29
          LuKKaS   Návštevník
          A este otakza ako si na Mplaery vyberiem viac pesniciek naraz mne ide vzdy len jedna :-( neviem preco ctrl + A mi nefunguje na Mplayery
          • Re: Re: Re: Re: Mplayer 11.03.2006 | 17:33
            123   Návštevník
            sprav si v mplayeri playlist , alebo na prehravanie pesniciek pouzi xmms
            • Re: Re: Re: Re: Re: Mplayer 11.03.2006 | 18:10
              LuKKaS   Návštevník
              Mozem mat aj Amarok ? ale tam mi nejdu Mp3 :-(
              • Re: Re: Re: Re: Re: Re: Mplayer 11.03.2006 | 18:50
                Dumaru   Návštevník
                Ja na *.mp3 a *.wma používam Amarok k plnej spokojnosti, XMMS blbne. Nahoď si podporu z Packmana libxine a pridaj si z inštalačného CD/DVD amarok-xine plugin a v nastaveniach si zvoľ xine engine. Toť vše. :-)
                • Re: Re: Re: Re: Re: Re: Re: Mplayer 11.03.2006 | 19:29
                  LuKKaS   Návštevník
                  Hi tod vse ja som mal uz xine-engine nainstalovane od zakladova aj Lib som stahoval z aktualizaci ale aj tak mi to stale nejde :-(
                  • Re: Re: Re: Re: Re: Re: Re: Re: Mplayer 11.03.2006 | 19:37
                    Dumaru   Návštevník
                    Ja s tým nemam problémy, nahodil som z Packmana libxine ktorá už podporuje médiá. Možno pomôže lame-3.96.1-pm.1.i686.rpm na empétrojky, ale nie som si istý či je problém v tom.
        • Re: Re: Re: Mplayer 11.03.2006 | 18:49
          WlaSaTy   Návštevník
          skus to najprv precitat a vsimnes si rozdiel medzi bodkami. ty sa snazis instalovat 64 bitovy mplayer ktory potrebuje 64bitove kniznice ale system mas 32 bitovy. takze si podla toho prispevku nahod na tvoj 32bitovy system aj 32bitovy mplayer. ps.: pohodaaa, rozdiel v priznaku sa hlada velmi tazko. najme ak to nepoznas jak svoje boty ;-)
          • Re: Re: Re: Re: Mplayer 11.03.2006 | 19:33
            LuKKaS   Návštevník
            Ale ja mam 64Bitovy system :-O
            • Re: Re: Re: Re: Re: Mplayer 11.03.2006 | 19:41
              Avatar Attila Tóth Linux Mint 18  Používateľ
              krásne ti vypisalo, čo ešte potrebuješ nainštalovať, teda verziu suboru v rpm na ktorom je závisli, tie tri subori ťa hádam nezabijú, len si ich stiahni alebo zatial kukaj filmy cez xine
              • Re: Re: Re: Re: Re: Re: Mplayer 11.03.2006 | 21:08
                LuKKaS   Návštevník
                Sak ja som to uz viriesil :-D ale neva dik za ochotu :-D
                • Re: Re: Re: Re: Re: Re: Re: Mplayer 12.03.2006 | 14:24
                  LuKKaS   Návštevník
                  A este ako pouzit Mplayer na prehravanie TV ? z TV karty ? dakujem
                  • Re: Re: Re: Re: Re: Re: Re: Re: Mplayer 12.03.2006 | 14:38
                    Avatar Attila Tóth Linux Mint 18  Používateľ
                    na toto sú určené programy xawtv alebo zapping