nefunkcny adept

Sekcia: Aplikácie & Desktop 27.07.2006 | 03:47
Avatar stanley Ubuntu,Knoppix  Používateľ
Caute! Mam Kubuntu 6.06 a nefunguje adept. Po spusteni vypise, ze nemozem instalovat, mazat ani upgradovat pretoze uz je spusteny iny proces vyuzivajuci balickovaci system (adept, aptitude, prip. apt-get). Tak som v konzole dal killall -9 apt-get a pod. pre aptitude a adept. Konzola vypisala no process killed. Nepomoze ani restart systemu. Koho alebo co mam zabit? :) Problem je odvtedy ako som skusal nainstalovat JRE. Najprv som skusil cez EasyUbuntu, tvarilo sa ze vsetko je OK, ale program pod Javou nespustilo. Tak som skusil cez adepta. Tam zastalo na 4%. Dal som zobrazit podrobnosti v konzole a boli tam licencne ujednania, ktore som mal potvrdit OK. Ale nevedel som ako v adepte potvrdit OK (Enter ani klik nefungoval). Tak som adept zavrel. Za vsetky odpovede vopred dakujem.
    • Re: nefunkcny adept 27.07.2006 | 01:10
      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
      mne nejde synaptic spustit ked sa robi nejaka aktualizacia... moze to nejako suvisiet s tym tvojim problemom
      • Re: Re: nefunkcny adept 27.07.2006 | 01:11
        Avatar stanley Ubuntu,Knoppix  Používateľ
        Vsetko mam uz zaktualizovane. Nebezi proces aktualizacie.
      • Re: Re: nefunkcny adept 27.07.2006 | 01:15
        123   Návštevník
        sa divis ,ze nejde spustit synaptic ked sa system aktualizuje? Ved naraz moze byt spusteny len jeden spravca balikov. Ked skonci aktualizacia urcite synaptic spustis bez problemov.
        • Re: Re: Re: nefunkcny adept 27.07.2006 | 01:22
          Avatar stanley Ubuntu,Knoppix  Používateľ
          Skusil som spustit adept z konzoly a nasiel som tam nieco take: adept: WARNING: KLocale: trying to look up "" in catalog. Fix the program Uh oh.. can't write data.. Co si mam mysliet o tom programe Uh oh .. ?
    • Re: nefunkcny adept 27.07.2006 | 01:21
      123   Návštevník
      nepomoze? http://www.ubuntuforums.org/showthread.php?t=144963
      • Re: Re: nefunkcny adept 27.07.2006 | 02:58
        Avatar stanley Ubuntu,Knoppix  Používateľ
        Co tam bolo som uz skusal. Nepomohlo. Podarilo sa mi spustit aktualizaciu a upgrade balikov JRE. Znova som vsak pri tom ze ich adept stiahol ale pri instalacii chce akceptovat licencne ujednania. Ale ako ich prijat v adepte? Ked dam showd details ukaze licencne ujednania a medzi spicatymi zatvorkami je OK ale ako to odsuhlasit aby to islo dalej neviem. Nestretli ste sa s tym este?
        • Re: Re: Re: nefunkcny adept 27.07.2006 | 03:04
          Avatar stanley Ubuntu,Knoppix  Používateľ
          Mal som to robit radsej cez apt-get v konzole. Graficka nadstavba je nanic. Stara dobra konzola.
          • Re: Re: Re: Re: nefunkcny adept 27.07.2006 | 03:47
            Avatar stanley Ubuntu,Knoppix  Používateľ
            Tak som to vyriesil. Ukoncil som adepta a zapol konzolu. Odstranil som stiahnute a nenakonfigurovane baliky apt-get -f install. Spustil som v konzole script EasyUbuntu a nainstaloval JRE. Adept funguje, mam JRE ale Firefox napriek tomu pyta pri vstupe do herne plugin JRE, ktory som uz instaloval. Este skusim restartnut PC inak neviem co urobim.