Kino a SUSE 10.1

Sekcia: Aplikácie & Desktop 24.08.2006 | 23:44
Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ
Pokusam sa nainstalovat kino,ale mam takuto hlasku: hyba: Failed dependencies: libavcodec.so.51 is needed by kino-0.9.0-1.pm.3.i586 libavutil.so.49 is needed by kino-0.9.0-1.pm.3.i586 libx264.so.48 is needed by kino-0.9.0-1.pm.3.i586 RESULT=1 tak som skusil nainstalovat to co chyba,ale pri instalacii stale daco chyba a libx264.so.48 mi nejde nainstalovat tak aby ho ffmpeg zozral
    • Re: Kino a SUSE 10.1 24.08.2006 | 18:46
      Avatar borg Arch, Debian jessie  Administrátor
      instaloval si to zo zdrojakov alebo si pouzil balickovaci system?
      • Re: Re: Kino a SUSE 10.1 24.08.2006 | 20:57
        Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ
        rpm suse 10.1
        • Re: Re: Re: Kino a SUSE 10.1 24.08.2006 | 23:44
          Avatar palo73 suse 10.1,MDK.KUBUNTU  Používateľ
          Cinelerra pri instalacii mi stale hlasi chybu chyba: Failed dependencies: libx264.so.45 is needed by cinelerra-2.0.CV.svn.cobra-20060502.i586 RESULT=1 ako na to? kino mi uz ide