Nefunguje mi SUSE linux

Sekcia: Aplikácie & Desktop 17.01.2007 | 15:21
!!!Prosím!!!   Návštevník
Dobrý den mám taký malý veľký problém neinštaloval som si na notebook (ASUS A6RP AP023) linux SUSE 10.1 počas inštalácie šlo všetko v poho ale žiaľ keď som ho zapol tak na monitore sa mi zobrazili len nejaké farebné čiary a náznak kurzora.. Ja som doteraz používal len windows čiže LINUX a jeho nastavenia mi nič nehovoria. Pokiaľ by som mohol poprosiť co najskôr o radu bol by som veľmi vdačný. Pokiaľ by ste mi vedeli pomôcť buď to napíšte sem alebo môžeme konzultovať cez mail admin@coolpeople.sk DAKUJEM
    • Re: Nefunguje mi SUSE linux 17.01.2007 | 16:11
      Avatar jv openSuSE 11  Používateľ
      Co to vsetko robilo, pokial prisli farebne ciary a naznak kurzora?
      • Re: Nefunguje mi SUSE linux 17.01.2007 | 16:50
        Avatar gUbA Ubuntu, Debian  Používateľ
        Mne sa nieco podobne stalo pri UBU 6.10. System po instalacii nabiehal v pohode, no ked sa prepol do grafickeho rezimu nastal rovnaky problem. Pricinou bolo to, ze monitor nezvladol obnovovaciu frekvenciu. Tak som cely sysy preinstaloval a pri nastavovani parametrov monitora pri instalacii som znizil refreshrate.
        sudo apt-get remove windows
        • Re: Nefunguje mi SUSE linux 17.01.2007 | 16:52
          Avatar gUbA Ubuntu, Debian  Používateľ
          PS: bude sa to dat zmenit aj bez preinstalovania systemu. (aspon dufam) :)
          sudo apt-get remove windows
          • Re: Nefunguje mi SUSE linux 17.01.2007 | 18:06
            Avatar Marián Sova Ubuntu 10.10  Administrátor
            Bude. Ak sa dostane k súboru /etc/X11/xorg.conf. Stačí pustiť záchranný režim. Alebo len CTRL+ALT+F1 na prepnutie do konzoly.
            Čo ťa nezabije, to ťa posilní | Leták na propagáciu jabbera v pdf | www.mikroprocesory.sk
            • Re: Nefunguje mi SUSE linux 17.01.2007 | 18:42
              jD   Návštevník
              Dakujem chlapi idem to vyskúšať. Niekto sa tu pýtal źe čo mi to robí? Normáne to všetko nabieha štart linuxu prebehne v pohode nedá to žiadnu chybu len keď už nabehne dografického režimu tak mi to vyhodí chybu teda ani nie chybu ale tu farebnu obrazovku....
              • Re: Nefunguje mi SUSE linux 17.01.2007 | 19:15
                Avatar KiLo Debian stable  Používateľ
                Tak sprav toto:
                najdi si niekde (v manuali k monitoru, na nete) hodnoty horizSync a VertRefresh svojho monitora, po nabootovani systemu a naskoceni farebnych ciar sa nezlakni, ale daj CTRL+ALT+F1, prihlas sa ako root, edituj /etc/X11/xorg.conf a zmen hodnoty horizSync a VertRefresh na tie, ktore potrebuje tvoj monitor. Btw toto sa tu riesi kazdy druhy den, co uz
                cat /dev/dsp > /dev/sda - ovladanie pocitaca hlasom
        • Re: Nefunguje mi SUSE linux 17.01.2007 | 19:35
          WlaSaTy   Návštevník
          farebne ciary?
          to mi pripomina nastartovany framebuffer na exotickej grafickej karte teda graficky boot a nasledny start xwindows s ovladacom ktory to uz len dorazil.

          v suse sa zvykne pouzivat grub v ktorom sa da pridat parameter jadra vga=normal, to by malo pomoct az pokial neprepises ten konfigurak pre grub.
    • Re: Nefunguje mi SUSE linux 17.01.2007 | 23:05
      jD   Návštevník
      Takže som to rozbehal.. Grafika mi síce aj tak nefunguje ale funguje mi to pomocou VESA ale zatiaľ mi to stačí.... Inak dík MAYO_S pomohlo to čo si mi poradil