namontovanie dvoch diskov

Sekcia: Aplikácie & Desktop 16.02.2007 | 13:55
asfasd   Návštevník
Zdravim, mam taky problem..
Pod oknami mam 2 disky..C-cko pripojim v pohode prikazom mount /dev/hda1 /home/disk_c...
No D-cko sa mi nedari pripojit
Ked dam napr. mount /dev/hda2...tak mi pise-you must specifi the filesystem type...tak som skusil toto
mount /dev/hda2 /home/d -t ntfs alebo vfat...tak mi pise wrong fs type...
Aj som skusal pozerat na forach ale nedari sa mi toto vyriesit...
diky
    • Re: namontovanie dvoch diskov 16.02.2007 | 15:04
      Avatar kookie gentoo,debian  Používateľ
      Skus skontrolovat subor /etc/fstab
      Be Linux
      • Re: namontovanie dvoch diskov 16.02.2007 | 15:10
        autor   Návštevník
        no mam tam toto....
        /dev/hda6 .................
        /dev/hda7 ......................
        /dev/hda8....................... to budu asi 3 particie ktore som si vytvoril pri install ak sa nemylim....
        none /proc proc defaults 0 0
        none /dev/shm tmpfs defaults 0 0

        • Re: namontovanie dvoch diskov 16.02.2007 | 15:54
          peter   Návštevník
          daj výpis fdisk -l
          • Re: namontovanie dvoch diskov 16.02.2007 | 16:56
            autor   Návštevník
            Device Boot Start End Blocks Id System
            /dev/hda1 * 1 1275 10241406 7 HPFS/NTFS
            /dev/hda2 1276 9729 67906755 f W95 Ext'd (LBA)
            /dev/hda5 1276 8453 57657253+ 7 HPFS/NTFS
            /dev/hda6 8454 8466 104391 83 Linux
            /dev/hda7 8467 8593 1020096 82 Linux swap / Solaris
            /dev/hda8 8594 9729 9124888+ 83 Linux
            • Re: namontovanie dvoch diskov 16.02.2007 | 17:04
              Avatar Igor Hlina Mac OS ML  Používateľ
              Musis pripajat /dev/hda5.
              while (2*2 == 5) { echo "If you're reading this, something is definitely wrong"; }
              • Re: namontovanie dvoch diskov 16.02.2007 | 17:13
                autor   Návštevník
                no tak to je sila...predtym som skusal vsetky hdaX a teraz to ide......predtym bol problem asi, ze som nemal vytvoreny adresar na montovanie alebo co ja neviem..proste medzi klavesnicou a stolickou :)