K3b 1.0 na Ubuntu

Sekcia: Aplikácie & Desktop 01.04.2007 | 14:16
Avatar skuo   Používateľ
Mám Ubuntu 6.10 a potrebujem na ňom novšiu verziu K3b, pretože na tej ktorá sa inštaluje z repozitárov má bug a nedokáže verifikovať napálené súbory. Stiahol som si k3b debianový balíček z kde-apps.org ale pri inštalácii mi vypisuje

dependency is not satisfiable: kdelibs4c2a

Neviete čo s tým?
    • Re: K3b 1.0 na Ubuntu 01.04.2007 | 14:21
      Avatar borg Arch, Debian jessie  Administrátor
      http://packages.czessi.org/en/edgy/kde/
    • Re: K3b 1.0 na Ubuntu 01.04.2007 | 14:26
      ---   Návštevník
      no ak si pochopil vypis ,tak mas nainstalovat to co ti pise
      • Re: K3b 1.0 na Ubuntu 01.04.2007 | 18:56
        Avatar skuo   Používateľ
        Problém je v tom, že keď napíšem

        sudo apt-get install kdelibs4c2a

        vypíše mi, že už mám najnovšiu verziu.
        • Re: K3b 1.0 na Ubuntu 01.04.2007 | 19:00
          ---   Návštevník
          nemoze to byt tym ,ze ono si to ziada novsiu verziu, ktora nie je v repozitaroch ubuntu? Tam kde si to stiahol sa nepise o tom daco?
    • Re: K3b 1.0 na Ubuntu 01.04.2007 | 20:14
      f0f0   Návštevník
      zkompiluj si to....
      • Re: K3b 1.0 na Ubuntu 01.04.2007 | 22:21
        Avatar skuo   Používateľ
        Pri kompilovaní - konkrétne pri zadaní príkazu ./configure mi na konci vypíše túto chybu:
        configure: WARNING: libjpeg not found. disable JPEG support.
        checking for perl... /usr/bin/perl
        checking for Qt... configure: error: Qt (>= Qt 3.2 and < 4.0) (headers and libraries) not found. Please check your installation!
        For more details about this problem, look at the end of config.log.

        ...a tým to celé hasne.
        • Re: K3b 1.0 na Ubuntu 01.04.2007 | 22:23
          Avatar borg Arch, Debian jessie  Administrátor
          nainstaluj potrebnu qt kniznicu a headre k nej
          • Re: K3b 1.0 na Ubuntu 01.04.2007 | 22:32
            Avatar skuo   Používateľ
            Ehm, som noob, môžeš mi to prosím preložiť?
    • Re: K3b 1.0 na Ubuntu 02.04.2007 | 20:46
      Avatar skuo   Používateľ
      Tak prosím, pomôžte niekto, ja si už vážne neviem rady.
      • Re: K3b 1.0 na Ubuntu 02.04.2007 | 21:01
        rebrik   Návštevník
        Neviem celkom presne, ale ked stiahnes nejake dev balicky pre Qt tej verzie tak by to mohlo stacit. Cez apt-get alebo synaptic, nemusis z netu.
        • Re: K3b 1.0 na Ubuntu 02.04.2007 | 21:09
          fff   Návštevník
          nieco ako libqt a takisto -devel ,pozri aj libjpeg