problem s netom cez DHCP

Sekcia: Aplikácie & Desktop 01.04.2007 | 23:23
mertyr   Návštevník
cawte..nahodil som suse10.2..ziaden problem..internet mam posietovaany cez kamosa pomocou DHCP..avsak neda sa mi pripojit..v yaste som nastavil tu sietovu kartu ale neviem presne co tam zadat..tie potrebne cisla nejake nazvy atd..mohol by mi niekto napisat co kde presne popisat?moja sietovka je nejaka Asus integrovana..diki za kazdu radu..
    • Re: problem s netom cez DHCP 01.04.2007 | 23:26
      Avatar borg Arch, Debian jessie  Administrátor
      sice suse nemam, ale stopro tam bude niekde v yaste pri nastaveni siete nieco ako "pouzit dhcp", "dhcp" a tak.
      • Re: problem s netom cez DHCP 01.04.2007 | 23:36
        martyr   Návštevník
        to som zaskrtol ze pouzit dhcp a stale mi nechcelo pripojit..netreba tam este nieco nastavovat?
        • Re: problem s netom cez DHCP 01.04.2007 | 23:38
          Avatar borg Arch, Debian jessie  Administrátor
          pozri ci sietovka ma riadne udaje cez prikaz ifconfig, ci je nastavne riadne routovanie (route -n) a ci su nastavene dns servre (cat /etc/resolv.conf)
          • Re: problem s netom cez DHCP 02.04.2007 | 00:01
            mertyr   Návštevník
            ten prikaz je "ifconfig"?.okej kuknem a nemohol by si mi napisat tie cisla co treba..lebo ja mysel ze to si samo stiahne cez dhcp nie?
            • Re: problem s netom cez DHCP 02.04.2007 | 00:02
              Avatar borg Arch, Debian jessie  Administrátor
              cisla myslis ako ip, maska siete, ip dns servrov, ip brany? ak hej, tak to nik nevie, okrem tvojho poskytovatela netu.
              • Re: problem s netom cez DHCP 02.04.2007 | 00:11
                mertyr   Návštevník
                treba pisat aj ip?ved ja nemam staticku ip..ja mam len kabel potiahnuty od kamosa z netom..wo windowse to fici vsetko aj pod mandrivou som sa pripojil bez problemu som nemusel nic nastavovat..stacilo zaskrnut ze pripojenie pod DHCP..tak neviem preco teras treba??
                • Re: problem s netom cez DHCP 02.04.2007 | 17:32
                  Avatar Ladislav Michnovic SuSE  Používateľ
                  Vypni si firewall a skus to, ci to bolo tym.
                  Only man who sells empty boxes is the undertaker.
                  • Re: problem s netom cez DHCP 02.04.2007 | 19:02
                    mertyr   Návštevník
                    prepacte ze sa blbo pytam ale som zaciatocnik..akym prikazom sa vypina firewall??diik..
                    • Re: problem s netom cez DHCP 02.04.2007 | 19:28
                      Avatar Ladislav Michnovic SuSE  Používateľ
                      Pustis ako root v grafickom rezime klikaci yast2 a klikas -> Bezpecnost a pouzivatelia->Firewall. A ked uz tam budes, tak si preklikaj znova sietovu kartu, mozno tam mas nieco zle zaskrtnute.
                      Only man who sells empty boxes is the undertaker.
                  • Re: problem s netom cez DHCP 02.04.2007 | 19:06
                    Avatar borg Arch, Debian jessie  Administrátor
                    pochybujem, ze by mal tak restriktivne nastaveny firewall.

                • Re: problem s netom cez DHCP 02.04.2007 | 18:06
                  :):):)   Návštevník
                  napis na konzole ako root
                  ifconfig a skus poslat co vypise
                  potom zadaj
                  /etc/init.d/network restart
                  alebo
                  /etc/init.d/networking restart
                  a potom daj ifconfig
                  a posli co to vypise
                  • Re: problem s netom cez DHCP 05.04.2007 | 13:09
                    mertyr   Návštevník
                    po zadani /etc/init.d/network restart to vypisalo
                    # /etc/init.d/network restart

                    Shutting down network interfaces:
                    Shutting down service network....done
                    Hint: you may set mandatory device in /etc/sysconfig/network/config
                    setting up network interfaces:
                    lo
                    lo IP adress: 127.0.0.1/8 ..........done
                    Setting up service network........done

                    # ifconfig
                    lo Link encap: Local Loopback
                    inet addr:127.0.0.1 Mask:255.0.0
                    inet6 addr. ::1/128 Scope:Host
                    UP LOOPBACK RUNNING MTU:16436 METRIC:1
                    RX packets: 192 errors:0 dropped:0 overruns:0 frame:0
                    TX packets:192 erros:0 dropped:0 overuns:0 carrier:0 collisions:0 txqueuelen:0
                    RX bytes:14480 (14.1 Kb) txbytes:14480 (14.1 Kb)

                    sit0 Link encap: IPv6-in-IPv4
                    inet6 addr: ::127.0.0.1/96 Scope:unknown
                    UP RUNNING NOARP MTU:1480 metric:1
                    rx packets:0 errors:0 dropped:0 overruns:0 frame:0
                    tx packets errors:83 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0
                    rx bytes:0 (0.0 b) tx bytes (0.0 b)
                    neviem ako keby nenaslo sietovku..a v tom subore config mi nejde nic upravit..