NumLock

Sekcia: Aplikácie & Desktop 22.07.2007 | 20:36
devil   Návštevník
Mam dve otazky:
1. Ako nastavim, aby som mal zapnutu numericku klavesnicu uz v prihlasovacej obrazovke?(numlock)
2. Ako nastavim v Debiane, aby som mal mount NTFS disku aj v /mnt a aj v /media, lebo mam ho len v /mnt a bolo by lepsie, aby bol v /media. Mam zmenit aby sa pripajal do /media?
Dik
    • Re: NumLock 22.07.2007 | 20:55
      Avatar Marián Sova Ubuntu 10.10  Administrátor
      k 2. ) Áno. Máš zmeniť. V /etc/fstab
      Čo ťa nezabije, to ťa posilní | Leták na propagáciu jabbera v pdf | www.mikroprocesory.sk
      • Re: NumLock 22.07.2007 | 22:41
        devil   Návštevník
        Mal som povodne v /etc/fstab nasledovne:

        /dev/sda1 /mnt/sda1 ntfs default,auto,users 0 0
        /dev/sda5 /mnt/sda5 ntfs-3g default,auto,users 0 0

        Teda prve mam iba citanie a druhy mam aj zapis a mam to pod rootom aj uzivatelom.

        V media:/ (mam teda Kde)mam disky DOPO a DOP1 aj ked mam, ale aj ked nemam mountpoint v /mnt/...) Ja som teda taky mensi detailista a chcem, aby som mal disky aj tu: media:/DOP0 alebo media:/DOP1 pripojene.

        Zmenil som to teda na:
        /dev/sda1 /mnt/DOPO ntfs default,auto,users 0 0
        /dev/sda5 /mnt/DOP1 ntfs-3g default,auto,users 0 0

        To mi ale nepomohlo. Neukaze mi ziadne priecinky a disk ako keby ani nebol pripojeny. Ked tie disky pripojim manualne (teda nie cez fstab, ale v konzole: mount /dev/sda1 /mnt/sda5) tak mi ich pripoji aj v /media/DOPO. A to prave chcem, ale nema zmysel pri kazdom starte ich pripajat manualne. Ako to mam teda urobit?
        • Re: NumLock 22.07.2007 | 22:46
          Avatar uid0 Debian  Používateľ
          nebude to tym, ze media:/ je vymysel KDE a su tam len media?
          Debian. apt-get into it…
          • Re: NumLock 22.07.2007 | 22:55
            Avatar Fridolín Pokorný Fedora 21  Používateľ
            Je ale potom zvlastne, ze ked ich pripoji manualne, tak tam su. Oni by tam mali byt tak, ci tak, nie?
        • Re: NumLock 22.07.2007 | 22:59
          Avatar Marián Sova Ubuntu 10.10  Administrátor
          A máš vytvorené priečinky DOP0 a DOP1 v /media?
          Čo ťa nezabije, to ťa posilní | Leták na propagáciu jabbera v pdf | www.mikroprocesory.sk
          • Re: NumLock 22.07.2007 | 23:03
            devil   Návštevník
            Mno oni tam uz boli od instalacie Debianu...
    • Re: NumLock 22.07.2007 | 20:59
      Avatar uid0 Debian  Používateľ
      a k 1) nastavit si to v gdm/kdm/whatever ak maju taku moznost. alebo priamo do niektoreho skriptu pridat zapnutie napr. pomocou numlockx
      Debian. apt-get into it…
      • Re: NumLock 22.07.2007 | 22:46
        Avatar Fridolín Pokorný Fedora 21  Používateľ
        Ja som to riesil takto: Najpr si stiahni tento balicek a nainstaluj ho: http://packages.debian.org/stable/x11/numlockx
        Potom pridaj riadky v /etc/X11/gdm/Init/Default. Pridaj pred ,,exit 0,, riadok:
        if [ -x /usr/bin/X11/numlockx ]; then
        /usr/bin/X11/numlockx on
        fi

        Vsetko by uz malo klapat ako hodinky :-)
        • Re: NumLock 22.07.2007 | 22:53
          Avatar Fridolín Pokorný Fedora 21  Používateľ
          Teraz som si spomenul, ze to zalezi od verzie Debianu. Ak ti nepojde to, tak skus v /etc/console-tools/config najdi tento riadok:
          #KEYBOARD_RATE="30"
          #KEYBOARD_DELAY="250"

          # Turn on numlock by default #LEDS=+num SCREEN_FONT=lat2-sun16
          SCREEN_FONT_vc2=lat2-sun16
          SCREEN_FONT_vc3=lat2-sun16
          SCREEN_FONT_vc4=lat2-sun16
          SCREEN_FONT_vc5=lat2-sun16

          a zmen to hrobo vytlacene na(iba zmaz mriezku - to znamena, ze to neplati mimochodom): LEDS=+num
          • Re: NumLock 22.07.2007 | 23:05
            devil   Návštevník
            Diki :-) to druhe pomohlo...diki :-)