Kritická zraniteľnosť vo WordPress

05.11.2014 | 14:37 | dodoedo | Novinky

Bola objavená kritická zraniteľnosť vo WordPress (verzie 3.x až 4.0 WordPress) ktorá je podobná SQL injection zraniteľnosti v Drupal. Obidve objavila fínska firma Klikki.fi. Exploit vo WordPress je umožnený cez "default" povolenú "commenting" funkciu.

    • RE: Kritická zraniteľnosť vo WordPress 05.11.2014 | 14:59
      Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

      Nič iné nerobím len updatujem... do pekla aj z ich zraniteľnosťmi.

      Linux without fckin systemd
      • RE: Kritická zraniteľnosť vo WordPress 06.11.2014 | 10:52
        Avatar borg Arch, Debian jessie  Administrátor

        tak nebud od nich zavisli...

        • RE: Kritická zraniteľnosť vo WordPress 06.11.2014 | 10:53
          Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

          Aj to je moznost.

          Linux without fckin systemd
    • RE: Kritická zraniteľnosť vo WordPress 06.11.2014 | 20:20
      Avatar bedňa antiX, Devuan, LegacyIce  Administrátor

      SQL injection predsa už nieje problém pokiaľ človek nedodržiava code style s pred pätnástich rokov. Neviete niekto o tom niečo bližšie, to ma WP dosť sklamal.

      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org