Oprava Adobe Reader-u na Ubuntu 7.04

23.04.2007 | 22:40 | Aplikácie & Desktop | F0F0
Po upgrade Ubuntu na verziu 7.04 nefunguje Acrobat Reader. Po zadaní príkazu na konzole vypíše chybu:
$ acroread 
expr: syntax error 
expr: syntax error 
expr: syntax error ....
Oprava:
cd /tmp
sudo wget http://remi.collet.free.fr/files/acroread.patch 
cd /opt/acrobatreader/bin/ (cesta, kde mate acroread)
sudo patch -b </tmp/acroread.patch

História úprav

AutorDátum
F0F0 23.04.2007 | 22:40
F0F0 23.04.2007 | 22:39