Pomoc s instalaciou Drupalu

Sekcia: Aplikácie & Desktop 02.09.2009 | 15:07
Avatar Samuel BWPOW Kupka CentOS, Mandriva  Používateľ
Preposielam otazku, ktoru nestastnik s menom "mtvm" zavesil priamo do fora pod nesuvisiace vlakno:
Može mi niekto pomôcť?
najskôr mi vypisuje toto:

Warning: ini_set dl pfsockopen openlog syslog readlink symlink link leak fsockopen proc_open glob copy eval imap_open session_save_path() has been disabled for security reasons in /3w/kvalitne.cz/m/mtvm/sites/default/settings.php on line 137
a potom ešte toto v Drupal pri inštalácií:

Problém s požiadavkami
Nasledujúca chyba musí byť opravená pred pokračovaním v inštalácii:
Vaše PHP je staré. Drupal vyžeduje minimálne PHP verziu 4.3.5. (Práve sa používa PHP 4.3.4)
ma stránku na :http://www.mtvm.kvalitne.cz

nainštalovala som najskôr Drupal podľa pokynov potom aj WAMPSERVER a nič a zasa Drupal a nič.som začiatočník a neviem čo s tým viete mi poradiť na mail poslať odpoveď
Strach dát najevo své pocity a zjednat si u druhých respekt je jedním z problémů civilizovaného člověka, který se naučil zpochybňovat svou vlastní pravdu pro zdání objektivity
    • Re: Pomoc s instalaciou Drupalu 08.09.2009 | 12:27
      Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
      PHP na tomto servery je zastaralé, je vyžadovaná verzia 4.3.5 a vyššia, dnes sa bežne používa 5.X.X, takže požiadať o upgrade na vyššiu verziu.
      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org