Problém s obrazom disku

Sekcia: Aplikácie & Desktop 21.08.2010 | 22:13
jano   Návštevník
Ahoj,

Mám Fedoru 13 a vyskytol sa mi problém s vypaľovaním orazov disku *.iso bez výnimky.
Používam k3b, Brassero nie /skúsil som to aj s tým, ale nešlo to/.

Problém je v tom, že vypáli na disk *.iso. Toto sa mi stalo prvý krát a netuším, prečo nevypáli obraz tak ako má.
Čo s tým môže súvisieť je - "pád archive mounter gvfs /sigabrt6/"

Ďakujem
    • Re: Problém s obrazom disku 23.08.2010 | 13:27
      Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
      Čo rozumieš pod pojmom "nevypáli obraz tak ako má", cd sa nedá načítať, vykazuje chyby pri čítaní, chyby v adresárovej štruktúre, padne to počas vypalovania? Dátové CD nahrá dobre?
      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
    • Re: Problém s obrazom disku 24.08.2010 | 16:00
      Avatar samox86 arch, debian  Administrátor
      -mas dost miesta v /tmp pripadne /var/tmp ?
      -mas prava na pouzivanie cdrom /dev device? (musis byt root, pripadne cez sudo alebo byt v prislusnej skupine)
      -skusal si updatnut system? (ak to predtym islo tak sprav downgrade balicku, pripadne sprav dalsi upgrade ak vysiel)
      -vies primontovat iso? (mount -o loop /cesta/k/obrazu.iso /kam/pripojit)
      lnx.sk - virtualne servery; Lnx@Lnx.sk
      • Re: Problém s obrazom disku 26.08.2010 | 00:29
        jano   Návštevník
        tieto záležitosti čo uvádzaš som prešiel, nemám problém so súborom ako takým, ale s jeho vypálením - totiž "nesprávne" uzatvorí disk a samozrejme je to nečitateľné - bez ohľadu na to, či vypaľujem obraz, alebo dáta

        už som vyskúšal aj win/nero na tom stroji a s ním to ide. neviem kde hľadať chybu, pretože už som aj k3b preinštaloval a je to stále rovnaké.
        keď už ten update - stalo sa mi to práve po ňom
        • Re: Problém s obrazom disku 26.08.2010 | 14:50
          Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
          Odporúčam ti skúsiť NERO pre Linux.
          Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
          • Re: Problém s obrazom disku 27.08.2010 | 23:07
            jano   Návštevník
            Problém to nerieši, zaujímalo by ma ale prečo nastal takýto problém
            • Re: Problém s obrazom disku 28.08.2010 | 01:37
              WlaSaTy   Návštevník
              Ahoj,
              mozes prosim Ta opisat ako napalujes to *.iso? Pretoze tvoje rozne popisy zahrnaju rozne chyby.

              Ak nebolo iso napalene ako obraz disku, tak sa asi nejedna o bezny obraz disku ale nieco co sa len tak vola. Bud to bolo zle stiahnute alebo to je nieco zmrsene z SW emuluuceho geometricke ochrany. Co o tom subore hovori nastroj file?

              Ak bolo napalovanie prerusene a jednalo sa o normalne iso, tak ma byt v pohode pripojitelne. Tych par blokov obsahujucich alokacnu tabulku sa zvykne napalit vzdy. Len obsah suborov bude 0x00(hex).

              Ale, ta chyba s patnutym automounterom, ta poukazuje na zle zaplaty systemu. A ja som ju uz roky nevidel na zivo, ale nevylucujem ju.
        • Re: Problém s obrazom disku 28.08.2010 | 02:17
          Avatar Lukáš Kasič Gentoo, OS X  Používateľ
          skus to napalit priamo cez backend ktory vyuziva aj K3B

          cdrecord -V -data priecinok/

          prepinac -V aktivuje lepsi vypis, takze ak je nejaka chyba tak by sa ti tam mala vypisat
          Stanov si hranicu, a nikdy ju neprekroč.