Aktualizácie

Sekcia: Aplikácie & Desktop 01.12.2011 | 11:31
tomy   Návštevník
Vyskytol sa mi problém so závislosťami vo Fedore 16

Total size: 464 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Check
ERROR with transaction check vs depsolve:
kernel-uname-r = 2.6.40.3-0.fc15.x86_64 is needed by (installed) kmod-nvidia-2.6.40.3-0.fc15.x86_64-1:280.13-2.fc15.1.x86_64
kernel-uname-r = 2.6.40.4-5.fc15.x86_64 is needed by (installed) kmod-nvidia-2.6.40.4-5.fc15.x86_64-1:280.13-2.fc15.2.x86_64
kernel-uname-r = 2.6.40.6-0.fc15.x86_64 is needed by (installed) kmod-nvidia-2.6.40.6-0.fc15.x86_64-1:280.13-2.fc15.3.x86_64
kernel-uname-r = 2.6.40.3-0.fc15.x86_64 is needed by (installed) kmod-nvidia-2.6.40.3-0.fc15.x86_64-1:280.13-2.fc15.1.x86_64
kernel-uname-r = 2.6.40.4-5.fc15.x86_64 is needed by (installed) kmod-nvidia-2.6.40.4-5.fc15.x86_64-1:280.13-2.fc15.2.x86_64
kernel-uname-r = 2.6.40.6-0.fc15.x86_64 is needed by (installed) kmod-nvidia-2.6.40.6-0.fc15.x86_64-1:280.13-2.fc15.3.x86_64
Please report this error in http://yum.baseurl.org/report
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
kde-partitionmanager-1.0.3-2.fc15.x86_64 has missing requires of libparted.so.0()(64bit)
1:kmod-nvidia-2.6.40.3-0.fc15.x86_64-280.13-2.fc15.1.x86_64 has missing requires of kernel-uname-r = ('0', '2.6.40.3', '0.fc15.x86_64')
1:kmod-nvidia-2.6.40.4-5.fc15.x86_64-280.13-2.fc15.2.x86_64 has missing requires of kernel-uname-r = ('0', '2.6.40.4', '5.fc15.x86_64')
1:kmod-nvidia-2.6.40.6-0.fc15.x86_64-280.13-2.fc15.3.x86_64 has missing requires of kernel-uname-r = ('0', '2.6.40.6', '0.fc15.x86_64')

Ako by som mal toto riešiť ?

ďakujem za rady
    • Re: Aktualizácie 02.12.2011 | 11:50
      Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
      Píše ti tam, aby si to reportoval na http://yum.baseurl.org/report
      hoď to tam a počkaj si odpoveď, pravdepodobne majú rozbité repozitáre.
      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
      • Re: Aktualizácie 02.12.2011 | 11:58
        tomy   Návštevník
        to som urobil, tak počkám

        dík
        • Re: Aktualizácie 05.12.2011 | 16:59
          tomy   Návštevník
          nič sa nedeje....
          • Re: Aktualizácie 05.12.2011 | 18:00
            Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
            Na ten deň je tam toho nahláseného veľa daj mi číslo tiketu.
            Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
            • Re: Aktualizácie 06.12.2011 | 21:32
              Avatar Maroš K Fedora 20,Arch Linux,Linux Mint  Používateľ
              Ja som mal takýto istý problém s balíčkom kmod-wl. Balíček som odinštaloval yum remove kmod-wl* a nechal som zbehnúť update. Potom ho nainštalujem spať, ale bez * .Asi tam máš zabudnutý nejaký starší balíček,čo Ti robí trable. Odprac ho, nechaj zbehnúť update a nainštaluj jeho najnovšiu verziu
              Linux Mint (desktop),Fedora 23 Gnome (osobný notebook)
              • Re: Aktualizácie 07.12.2011 | 23:50
                tomy   Návštevník
                Dík

                skúsil som to, ale ten kernel sa mi aj tak nepodaril
                • Re: Aktualizácie 08.12.2011 | 08:58
                  Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
                  Ohľadne tej chyby čo si mal, bolo všetkým poradené ako z toho,
                  daj číslo tiketu, určite je tam odpoveď.
                  Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
                  • Re: Aktualizácie 08.12.2011 | 20:25
                    tomy   Návštevník
                    Nemohol som sa tomu venovať a musím sa ospravedlniť, lebo som zrejme nebol schopný umiestniť tam tú chybu, i keď si myslím, že som to robil dobre - robil som to prvýkrát. To ostané som robil sám

                    • Re: Aktualizácie 08.12.2011 | 20:31
                      Avatar bedňa antiX, Devuan, LegacyIce  Administrátor
                      Rovnakých problémov ako si mal ty je tam 1.12.2011 na kašu, každému presne poradili čo má robiť, spravidla išlo o to odstrániť starý balíček. Už ti to ide, alebo to tam hodím ja?
                      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
                      • Re: Aktualizácie 08.12.2011 | 20:55
                        tomy   Návštevník
                        vyriešil som to, ten balíček bol kmod-nvidia, teraz dostávam hlášku "grubby-fatal can`t fint suitable template"

                        ďakujem, potrebujem sa pozrieť na to, kde som urobil chybu v tom baseurl
    • Re: Aktualizácie 08.12.2011 | 12:26
      Avatar dodoedo Fedora Linux  Používateľ
      Ahoj.

      Takže ako root príkaz:
      rm -f /var/lib/rpm/__db* && rpm --rebuilddb
      G. Orwell: "Čím více se společnost vzdaluje od pravdy, tím více bude nenávidět ty, kteří ji říkají."
      • Re: Aktualizácie 08.12.2011 | 20:56
        tomy   Návštevník
        dík, spravil som to