Chyba pri aktualizovaníJazyku

Sekcia: Konfigurácia 04.04.2015 | 02:16
Avatar Wiggum   Používateľ

Dobrý večer :)

Mám ubuntu 10.10 a riešim problém s aktualizácijamy jazyku vždy po aktualzáci jazyku my vypíše chybu a jedine čo mam v SK jazyku je jazyková podpora nevedeli by ste mi niekdo poradiť ako to opraviť aby som mal cele ubuntu v SK jazyku ?? :)

taktiež mám problém so sťahovaním programov tiež mi tam vypisuje chybu a neviem ako ju riešiť :) chcel som sťiahnut chrome ale nejdeto :) 

za radu vopred Ďakujem :) 

    • RE: Chyba pri aktualizovaníJazyku 04.04.2015 | 04:27
      Avatar Milan Dvorský debian,mint kde,android  Administrátor

      problem je to, ze mate 4,5 roka staru verziu ubuntu, odporucam aktualizovat na najnovsiu. ak si netrufate, skuste najst cloveka na www.linuxprevas.eu

      • RE: Chyba pri aktualizovaníJazyku 04.04.2015 | 09:46
        Avatar WlaSaTy   Návštevník

        Trošku poopravím. Problémom nie je vek distribúcie. Problémom je to, že desktopová časť Ubuntu 10.04 je nepodporovaná už dva roky. Serverová časť má podporu do konca mesiaca. Viac info je na oficiálnych stránkach o podpore Ubuntu a prehliadač internetu (firefox, chrome, chromium, ...) patria už nepodporovanej desktopovej časti.

        Takže áno. Jediné riešenie je prejsť na novšiu a podporovanú verziu.

    • RE: Chyba pri aktualizovaníJazyku 04.04.2015 | 13:36
      Avatar Wiggum   Používateľ

      oky :-) dakujem :-) už som stiahol ubuntu 14.10 a spravil som ho bootovatelné z USB večer sa dotoho pustím a snad to bude fungovať :-)

      • RE: Chyba pri aktualizovaníJazyku 04.04.2015 | 13:55
        Avatar Juraj Manjaro - OpenBox  Používateľ

        skôr ti odporúčam siahnuť po Ubuntu 14.04 LTS pretoźe má dlhodobú podporu a nebudeš to musieť o meciac preinštalovať alebo sa modliť pri akualizácii (teda ak nepotrebuješ na niečo špeciálne najnovšie Ubuntu...)

        • RE: Chyba pri aktualizovaníJazyku 04.04.2015 | 17:32
          Avatar Wiggum   Používateľ

          už mam hotové ubuntu 14.10 :) nemám ho nanič dôležité len pre zábavu :) chcem sa dačo nove naučiť :) tak snad to pôjde :) len ešte nebol čas to nainštalovať :) a prečo by som ho mal o mesiac preinštalovať ??? :) 

          • RE: Chyba pri aktualizovaníJazyku 04.04.2015 | 18:10
            Avatar bedňa antiX, Devuan, LegacyIce  Administrátor

            LTS verzie sú stabilnejšie. Inak nezabudni si pred tým zálohovať všetko dôležité. Ideálne je mať jednu partíciu pre systém "/" tak v rozmedzí 20 - 30GB a ostatok "/home". Keď chceš uspávať na disk potrebuješ aj swap a ten musí byť väčší ako RAMka.

            Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
          • RE: Chyba pri aktualizovaníJazyku 04.04.2015 | 18:42
            Avatar Juraj Manjaro - OpenBox  Používateľ

            dobre nepoznám presne vývojový cyklus Ubuntu ale pokiaľ viem tak ne-LTS majú podporu asi len 9 mesiacov a LTS asi 5 rokov a keďže chceš 14.10 tak jeho podpora už čoskoro skončí a budeš tu klásť rovnakú otázku... prečo to nefunguje :)

          • RE: Chyba pri aktualizovaníJazyku 04.04.2015 | 20:59
            Avatar Milan Dvorský debian,mint kde,android  Administrátor

            a prečo by som ho mal o mesiac preinštalovať ??? :)

            v najblizsich dnoch vyjde ubuntu 15.04 (niekde okolo 22.4.)

    • RE: Chyba pri aktualizovaníJazyku 05.04.2015 | 02:01
      Avatar Wiggum   Používateľ

      lidičky :) vec sa má tak že to je staré PC a nechcem tam dávať win xp :) chcel by som tam dať ubuntu a dačo sa priučiť :) z predchádzajúcich skúseností sa mi ubuntu moc páčilo :) v súčastnosti mam doma win 8 na stavanom PC, na notásku mam win 7 a do ďalšieho PC chcem ubuntu taktiež aj do mobilu chcem ubuntu ale najskôr sa musím doučiť prácu na ubuntu :) naposledy som pracoval s ubuntu 10.10 a ako vidím veľa sa toho zmenilo :D :) takže ak vás napadá dajaké ubuntu tak sem sním :D :)

      • RE: Chyba pri aktualizovaníJazyku 05.04.2015 | 08:32
        Avatar menom   Používateľ

        Skúsiť môžeš aj viac systémov ako Live či už z DVD alebo USB.
        Ako písal Juraj 14.04 LTS je predpoklad, že to pôjde dobre.
        Ak je to slabý PC kľudne siahni aj po 12.04 LTS (podpora do 2017).

        Neplatí to čo majú zakorenené užívatelia windowsu, čím novšia verzia tým bude aj lepšie fungovať. :)

    • RE: Chyba pri aktualizovaníJazyku 05.04.2015 | 08:40
      Avatar SVKroderik Linux Mint Cinnamon 17.1 64bit  Používateľ

      Ehm pokial nebudeš spokojný s novým GUI (ako ti tu radia nové Ubuntu) tak sa pozri po Linux Minte (je to ubuntu s tradičným GUI)...

    • RE: Chyba pri aktualizovaníJazyku 05.04.2015 | 15:52
      Avatar Wiggum   Používateľ

      nom :) budem skúšať :) snad mi bude dačo vyhovovať :) 

    • RE: Chyba pri aktualizovaníJazyku 05.04.2015 | 16:02
      Avatar Wiggum   Používateľ

      Inštalujem 14.04 LTS :) uvidíme ako to dopadne :)