problem s obrazom a zvukom v ubuntu 6.06

Sekcia: Aplikácie & Desktop 15.10.2006 | 13:00
Rado   Návštevník
snazil som sa podla navodu, ktory som nasiel na tejto stranke (ja ubuntu, ty ubuntu) nainstalovat zakladne veci do mojho noveho ubuntu. vsetko sa mi aj podarilo a som velmi spokojny, dokonca ako uplny zaciatocnik som ani nemal velke problemy az na jeden. Pokial som si stiahol zakladne kodeky pre mulitmedia, tak som mal pekny obraz aj zvuk a islo mi vsetko okrem wmv suborov a videa z webu, napr. archiv niektorych televiznych stanic. Potom som si podla zmienovaneho navodu doinstaloval par veci (wmv obraz nejde aj tak) a video z vebu mi uz ide, ale obraz teraz vypada velmi cudne, ma take divne farby a aj zvuk sa mi zda byt sem tam dost divny. robi to nie len pri videach z webu, ale aj pri tom, co som mal na hdd (a pred tym islo pekne, napr. avi a pod). Postupoval som takto: apt-get install totem-xine apt-get install libxine-extracodecs apt-get install totem-xine-firefox-plugin nemate niekto skusenosti s niecim podobnym a pripadne vedomost, ako to opravit. skusim to teraz vsetko postupne odinstalovat, ale uvidim, ci sa mi to vrati aspon do povodnej podoby. No ako som pisal, som uplny zaciatocnik a nerad by som pomazal nieco, co by mi zapricinilo, aby som musel preinstalovat cely system. dakujem za rady.
    • Re: problem s obrazom a zvukom v ubuntu 6.06 15.10.2006 | 01:56
      Avatar Milan Dvorský debian,mint kde,android  Administrátor
      tu by si mohol najst odpoved na tvoj problem :) http://forum.kubuntu.sk/viewtopic.php?id=179
    • Re: problem s obrazom a zvukom v ubuntu 6.06 15.10.2006 | 02:27
      fathum   Návštevník
      ohladom wmv ...pohladaj na nete win32 kodeky ...klasicky potom vytvoris adresar /usr/lib/win32 s skopirujes ich tam ...nemal by si mat uz viac problemy s wmv.....no mozno by nebolo od veci instalnut aj VLC player (uzivam k maximalnej spokojnosti) a co sa tyka zvysnych veci ...pozri, ci si instalol libmad0 kniznicu a este instalni kniznicu libxine1c2 (hadam to pomoze)
      • Re: Re: problem s obrazom a zvukom v ubuntu 6.06 15.10.2006 | 03:45
        rado   Návštevník
        ten adresar /usr/win32 uz mam, a doinstaloval som aj VLC player, kniznicu libmad0 som uz mal a doinstaloval som libxine1c2. zial velke rozdiely nenastali, wmv mi nejde, resp. ide iba zvuk, obraz nie. Co je vsak najhorsie, obraz aj na avi a ostatnyx, ktore mi idu je stale cudny (ako keby tam bolo vela jasu alebo bielej farby). Najradsej by som to teraz cele vratil do stave, ked som mal aspon pekny obraz, aj za cenu, ze mi neslo wmv a video z webu, no ani neviem co mam teraz odinstalovat, lebo som tam natlacil tolko veci, ze uz sa v tom nevyznam. vypada to, ze zase budem musiet preinstalovat cele ubuntu. uz ma to dost trapi, bo je to uz asi 5 krat, co kvoli obrazu musim preinstalovat cely system a stale len skusam a vzdy to skonci tak isto, ze to potom neviem ani vratit naspat do povodneho stavu. je to skoda, lebo to je jediny problem, ktory v ubuntu mam a inak sa mi velmi paci a dobre sa mi s nim robi.
    • Re: problem s obrazom a zvukom v ubuntu 6.06 15.10.2006 | 03:06
      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
      vpravo mas spravu o dalsom navode. prestuduj si kapitolu 4.2, myslim ze Ti pomoze
      • uz v povodnom stave 15.10.2006 | 04:55
        rado   Návštevník
        tak sa mi to nejako podarilo dostat do povodneho stavu, to znamena, ze mam pekny obraz aj zvuk, ide mi vsetko okrem wmv (predpokladam, ze ani wma, ale to ma az tak netrapi), resp. vo VLC playeri mi ide iba zvuk z wmv. video z webu stale nejde, resp. nejde teraz ako som odinstalovat vsetko co ma napdlo, ze som tam nainstaloval. takto nejako som bol na tom na zaciatku. javi sa mi to tak, ze ked doinstalujem tie sucasti na prehravanie videa z webu, tak sa mi poondie ten obraz. bojim sa, ze ked doinstalujem vsetky tie sucasti multimedii z kapitoly 4.2, tak budem na tom zase tak isto. ktore sucasti myslis, ze by som mal nainstalovat podla sucasnej situacie, aby mi islo aspon video z webu (ten lack of wmv asi nejako prezijem)?
        • Re: uz v povodnom stave 15.10.2006 | 10:25
          Avatar Lukáš Ubuntu 9.10  Používateľ
          Ked som instaloval Xubuntu, tak som si siel podla tejto stranky a zatial som sa nestretol s videom, ktore by mi to neprehralo. Je tam kopu zaujimavych veci, oplati sa to obzriet. http://ubuntuguide.org/wiki/Ubuntu_dapper
          Juchúúú! Písmenkujem na lukas.cerro.sk
          • uz je to OK 15.10.2006 | 13:00
            rado   Návštevník
            tak sa mi to nakoniec predsa len podarilo a ide mi aj wmv a aj video z webu. dufam, ze sa nic nezmeni ani po restarte. doinstaloval som mplayer a zrazu to zacalo ist. aspon dufam, ze to bolo len tym mplayerom, bo inak sa bude zase trapit pri dalsej instalacii :-) Dakujem vsetkym za rady a pomoc. Tie navody su fakt uzasne.