eID pre Linux a Mac OS X

03.07.2015 | 00:07 | borg | Novinky

Ministerstvo vnútra SR vydalo verziu klienta eID pre prácu s elektronickým občianskym preukazom, ktorá odteraz podporuje OS GNU/Linux a Mac OS X.

Podporované sú verzie Mac OS: 10.8 (Mountain Lion), 10.9 (Mavericks) a 10.10.2, 10.10.3 (Yosemite). Verzie 10.10.0 a 10.10.1 nie sú podporované.

Z linuxových distribúcií sú podporované distribúcie Mint (verzie 13 a 17), Ubuntu (verzie 12.04 a 14.04) a Debian 7. Podporované sú architektúry x86 a x86_64.

Klienta možno stiahnúť z webu ministerstva, kde možno nájsť aj príručky na inštaláciu a používanie klienta eID.

    • RE: eID pre Linux a Mac OS X 04.07.2015 | 00:39
      Avatar Milan Dvorský debian,mint kde,android  Administrátor
      • RE: eID pre Linux a Mac OS X 06.07.2015 | 16:16
        Avatar bedňa antiX, Devuan, LegacyIce  Administrátor

        Jak to mám na tom mobile také menšie, tak som to prečítal ako eMDi pre Linux a Mac OS X :-)

        Za tým budú ještery z pekel :-)

        Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
    • RE: eID pre Linux a Mac OS X 04.07.2015 | 21:11
      Avatar arino Fedora 16  Používateľ

      Ak by niekto chcel aj pre Fedoru, tak tu:
      http://www.develart.sk/blog/eid-fedora-21/235.htm

      Prípadne to kľudne doplňte do pôvodnej správy :)

    • RE: eID pre Linux a Mac OS X 06.07.2015 | 15:09
      Avatar jabber   Návštevník

      Tak som si to nainstaloval, chodi to na kubuntu 15.04. Potrebujem to na podpisovanie pdf dokumentov, ale toto neviem "rozchodit", resp. najst aplikaciu, ktora by vedela podpisat pdfko (to nie je problem) ale zaroven vedela komunikovat s eID kartou. Vo windowsoch staci mat eID klienta a najnovsi acroreader, ten to uz ma v sebe a podpisuje jedna radost.

      Mate niekto tip na riesenie ?

      • RE: eID pre Linux a Mac OS X 06.07.2015 | 18:45
        Avatar Milan Dvorský debian,mint kde,android  Administrátor

        tip na support: https://forums.adobe.com/thread/1103301?tstart=0

        skus si instalnut official adobe reader podla tohto navodu.

        • RE: eID pre Linux a Mac OS X 09.07.2015 | 14:13
          Avatar jabber   Návštevník

          Tak som nepochodil. Nainstaloval som acroread 9, no nedari sa mi donho dostat prislusny modul pre pre PKCS#11. Skusal som z eID klienta libpkcs11_sig_x64.so, skusal som z 32 bitoveho klienta libpkcs11_sig_x86.so, ale acroread tvrdohlavo pise "Could not load PKCS#11 module". To iste s libccid.so a aj libccidtwin.so .

          Skoda, musim pdf-ka podpisovat pod win. No tiez to nie je sranda, naposledy mi Win8 zlikvidovali UEFI bootovanie do notasa.